<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Results: Elite racing at World Cup DH #3 at Maribor, Slovenia - Canadian Cycling Magazine</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="alternate" type="application/rss+xml" title="Cycling Magazine Podcast RSS" href="https://rss.simplecast.com/podcasts/7838/rss" />

<script async src="//js-sec.indexww.com/ht/p/191945-199502244410441.js"></script>

	<!-- CM Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '900220307025564');
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=900220307025564&ev=PageView&noscript=1" /></noscript>
	<!-- End Facebook Pixel Code -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Below added by Shareprints Gallery --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=0"><!-- Above added by Shareprints Gallery -->
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A fast, dusty course made for fast World Cup downhill racing on Sunday in Slovenia. The French dominated again, with Canada&#039;s two qualified men racing to" />
	<link rel="canonical" href="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Results: Elite racing at World Cup DH #3 at Maribor, Slovenia - Canadian Cycling Magazine" />
	<meta property="og:description" content="A fast, dusty course made for fast World Cup downhill racing on Sunday in Slovenia. The French dominated again, with Canada&#039;s two qualified men racing to" />
	<meta property="og:url" content="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" />
	<meta property="og:site_name" content="Canadian Cycling Magazine" />
	<meta property="article:published_time" content="2021-08-15T14:11:14+00:00" />
	<meta property="article:modified_time" content="2021-08-15T15:50:43+00:00" />
	<meta property="og:image" content="https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg" />
	<meta property="og:image:width" content="879" />
	<meta property="og:image:height" content="481" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Terry McKall" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cyclingmagazine.ca/#organization","name":"Canadian Cycling Magazine","url":"https://cyclingmagazine.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#logo","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2013/09/CyclingLogo_M100Y100_620x435.jpg","contentUrl":"https://cyclingmagazine.ca/wp-content/uploads/2013/09/CyclingLogo_M100Y100_620x435.jpg","width":620,"height":435,"caption":"Canadian Cycling Magazine"},"image":{"@id":"https://cyclingmagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://cyclingmagazine.ca/#website","url":"https://cyclingmagazine.ca/","name":"Canadian Cycling Magazine","description":"All things cycling","publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cyclingmagazine.ca/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#primaryimage","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg","contentUrl":"https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg","width":879,"height":481,"caption":"Luca Shaw Maribor World Cup DH track preview"},{"@type":"WebPage","@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#webpage","url":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/","name":"Results: Elite racing at World Cup DH #3 at Maribor, Slovenia - Canadian Cycling Magazine","isPartOf":{"@id":"https://cyclingmagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#primaryimage"},"datePublished":"2021-08-15T14:11:14+00:00","dateModified":"2021-08-15T15:50:43+00:00","description":"A fast, dusty course made for fast World Cup downhill racing on Sunday in Slovenia. The French dominated again, with Canada's two qualified men racing to","breadcrumb":{"@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/"]}]},{"@type":"BreadcrumbList","@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"MTB","item":"https://cyclingmagazine.ca/category/mtb/"},{"@type":"ListItem","position":2,"name":"Results: Elite racing at World Cup DH #3 at Maribor, Slovenia"}]},{"@type":"Article","@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#article","isPartOf":{"@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#webpage"},"author":{"@id":"https://cyclingmagazine.ca/#/schema/person/d5b87bbe5458829803edda372c67b709"},"headline":"Results: Elite racing at World Cup DH #3 at Maribor, Slovenia","datePublished":"2021-08-15T14:11:14+00:00","dateModified":"2021-08-15T15:50:43+00:00","mainEntityOfPage":{"@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#webpage"},"wordCount":429,"commentCount":0,"publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"image":{"@id":"https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#primaryimage"},"thumbnailUrl":"https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg","keywords":["2021 World Cup","downhill","Maribor","mtb-news","Results","slovenia","World Cup"],"articleSection":["MTB"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/#respond"]}]},{"@type":"Person","@id":"https://cyclingmagazine.ca/#/schema/person/d5b87bbe5458829803edda372c67b709","name":"Terry McKall","image":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ee40c346d0531a79dfb82ed1bb6face?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4ee40c346d0531a79dfb82ed1bb6face?s=96&d=mm&r=g","caption":"Terry McKall"},"description":"Writer for Canadian Cycling Magazine covering mountain bikes.","sameAs":["https://cyclingmagazine.ca/"],"url":"https://cyclingmagazine.ca/author/tmckall/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Feed" href="https://cyclingmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Comments Feed" href="https://cyclingmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Results: Elite racing at World Cup DH #3 at Maribor, Slovenia Comments Feed" href="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-53624425-5"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-53624425-5';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-53624425-5', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclingmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cyclingmagazine.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cyclingmagazine.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cyclingmagazine.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='shareprints-fe-style-css'  href='https://cyclingmagazine.ca/wp-content/plugins/shareprints-gallery/assets/css/shareprints-fe-style.css?ver=1.0.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='main-wordpress-style-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/style.min.css?ver=2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/dasuuSOEALrY.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.iHWNxguWfawf-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.iHWNxguWfawf {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.iHWNxguWfawf-default,.iHWNxguWfawf-ok {	padding: 30px 30px 15px;}.iHWNxguWfawf-image {	overflow: hidden;	position: relative;	width: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-right {	float: right;	width: 50%;	padding: 30px;}.iHWNxguWfawf.small {	width: 200px;	margin-left: -140px;}.iHWNxguWfawf.medium {	width: 400px;	margin-left: -240px;}.iHWNxguWfawf.large {	width: 600px;	margin-left: -340px;}.iHWNxguWfawf.xlarge {	width: 800px;	margin-left: -440px;}.close-iHWNxguWfawf {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-iHWNxguWfawf:hover {	color: #252b37;}.iHWNxguWfawf h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.iHWNxguWfawf-right h1 {	padding: 0 30px 0 0;	text-align: left;}.iHWNxguWfawf p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.iHWNxguWfawf p a {	color: #ff6160;}.iHWNxguWfawf-right .close-modal,.iHWNxguWfawf-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.iHWNxguWfawf-right .close-modal:hover,.iHWNxguWfawf-footer .close-modal:hover {	background-color: #252b37 !important;}.iHWNxguWfawf-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.iHWNxguWfawf-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.iHWNxguWfawf {		right: 5%;		left: 5%;		max-width: 90%;	}	.iHWNxguWfawf-default {		padding: 20px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-left {		width: 100%;		height: 250px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.iHWNxguWfawf h1 {		margin-bottom: 10px;		font-size: 20px;	}	.iHWNxguWfawf-right h1 {		padding: 0;	}	.iHWNxguWfawf p {		margin-bottom: 10px;	}	.close-iHWNxguWfawf {		color: #fcfcfc;		background-color: #252b37;	}	.close-iHWNxguWfawf:hover {		color: #252b37;		background-color: #fcfcfc;	}	.iHWNxguWfawf-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.iHWNxguWfawf-image .iHWNxguWfawf-left {		height: 200px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		margin-top: 200px;	}	.iHWNxguWfawf-footer {		text-align: center;	}	.iHWNxguWfawf-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C500%2C700%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=5.8' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/myx6wwhz82TDbo7nFSiz1jkufcoY6PhrQe5vX-mZLMGvSBfDhHUVoeAjTS20otL3Evxnd0cD-L4Dzye9cqyljZ0AbNVz-J7ZYjoLOBM5XfIpJ3Tr0nM28jQewhnHgIO8MLY1gTDig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cyclingmagazine.ca","hash_tracking":"false","ua":"UA-53624425-5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/vendor.min.js?ver=5.8' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/custom.min.js?ver=2.5' id='custom-scripts-js'></script>
<script type='text/javascript' id='pptwj-widget-tab-js-js-extra'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.8' id='pptwj-widget-tab-js-js'></script>
<link rel="https://api.w.org/" href="https://cyclingmagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cyclingmagazine.ca/wp-json/wp/v2/posts/71557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclingmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclingmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cyclingmagazine.ca/?p=71557' />
<link rel="alternate" type="application/json+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2F2021-maribor-world-cup-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2F2021-maribor-world-cup-results%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://cyclingmagazine.ca/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<style>
.code-block- {}
.code-block-86a7ad930c4e126d9162750b65ef728b {margin: 4px 0px 20px 0px; text-align: center; display: block; clear: both;}
.code-block-7b14f80e2d81462285b1f83c8cdef945 {margin: 24px auto; text-align: center; display: block; clear: both;}
.code-block-dc0c740d52a4e76a79d513a9490e48ef {margin: 0px auto; text-align: center; display: block; clear: both;}
.code-block-ea3b1e40e25ef12a7a97458605168795 {margin: 0px; clear: both;}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
</style>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  var CM_BB_tall;
  var CM_BB_short;
  var CM_LB;
  var CM_inline;
  var CM_inline_narrow;
  var CM_skin;
  var CM_grid;
  var CM_top_takeover;

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
 googletag.cmd.push(function() {
   googletag.pubads().enableSingleRequest();
   googletag.pubads().disableInitialLoad();
   googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
    renderMarginPercent: 0,  // Render slots within 0 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
   googletag.enableServices();
 });
 var aiNextSlotId = 1;
 
 function aiGenerateNextSlotName() {
   var id = aiNextSlotId ++;
   return 'ai-slot-' + id;
 }
 
function aiLoadBlock(adSpecs) {
  var slotName = aiGenerateNextSlotName();
  document.getElementById ("ai-block").id = slotName;
  googletag.cmd.push(function() {
  
    CM_BB_tall = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [[300, 250], [300, 600]]).
    build();

    CM_BB_short = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [300, 250]).
    build();
    
    CM_grid = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
    addSize([768, 250], [300, 250]).
    build();

    CM_LB = googletag.sizeMapping().
		addSize([0, 0], [[320, 50], [320, 100], [300, 250], [320, 270]]).
		addSize([480, 200], [[320, 50], [320, 100], [300, 250], [320, 270]]).
    addSize([1000, 200], [[300, 250], [728, 90]]).
    addSize([1200, 200], [[1120, 270], [1120, 180], [1120, 90]]).
    build();

    CM_inline = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250], [300, 600]]).
    addSize([768, 200], [[1,1], [300, 250], [728, 90]]).
    build();
    
    CM_inline_narrow = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250]]).
    build();
    
    CM_skin = googletag.sizeMapping().
		addSize([0, 0], []).
    addSize([1200, 250], [2,2]).
    build();
  
    CM_top_takeover = googletag.sizeMapping().
		addSize([0, 0], [[320,480], [480,1]]).
    addSize([1200, 250], [1920,1]).
    build();  
  
    var slot = googletag.defineSlot(adSpecs.adUnitPath, adSpecs.sizes, slotName)
    .defineSizeMapping(window[adSpecs.sizeMap])
    .addService(googletag.pubads())
    .setTargeting("category", adSpecs.categories)
    .setTargeting("tag", adSpecs.tags)
    .setTargeting("inURL", adSpecs.inURL)
    .setTargeting("page", adSpecs.targetPage);
    googletag.display(slotName);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8459448"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'DC-8459448');
</script>
<!-- End of global snippet: Please do not remove -->

<style>
.hp-takeover-outer-wrapper {
    background-color: black;
    margin-top: -14px;
    overflow: hidden;
    width: 100%;
    display:flex;
    justify-content: center;
}
</style></head>


<body class="post-template-default single single-post postid-71557 single-format-standard wp-embed-responsive">
	<header id="header" role="banner" class="nav-down mtb-header">

		<!-- Begin search form -->
		<div id="searchOverlay" class="search-overlay">
			<span class="closebtn" onclick="closeSearch()" title="Close">x</span>
			<div class="search-overlay-content">
				<form id="dropDownSearch" role="search" method="get" action="https://cyclingmagazine.ca/">
					<input id="searchInputBox" type="text" placeholder="Search Cycling Magazine..." value="" name="s">
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div>
		</div>
		<!-- End search form -->
		<nav id="nav">
			<div class="nav-flex-top">
				<div class="logo-wrap">
					<nav class="hamburger-container nav-toggle-button" onclick="animateHamburger(this)">
						<div class="bar1"></div>
						<div class="bar2"></div>
						<div class="bar3"></div>
					</nav>
											<a title="MTB Section Home" href="https://cyclingmagazine.ca/category/mtb"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo-mtb.png"></a>
									</div>
				<div class="subscribe-search-mobile">
					<a href="/subscribe" style="color: white">Subscribe</a>
					<a href="#" onclick="openSearch()"><i class="fa fa-search fa-2x"></i></a>
				</div>
			</div>
							<div class="main-menu-wrap"><ul id="menu-mtb" class="main-nav"><li id="menu-item-31592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31592"><a href="https://cyclingmagazine.ca/tag/mtb-features/">Features</a></li>
<li id="menu-item-31595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31595"><a href="https://cyclingmagazine.ca/tag/mtb-news">The Latest</a></li>
<li id="menu-item-31593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31593"><a href="https://cyclingmagazine.ca/tag/mtb-gear">Gear</a></li>
<li id="menu-item-31594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31594"><a href="https://cyclingmagazine.ca/tag/mtb-video">Video</a></li>
<li id="menu-item-31600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31600"><a href="http://cyclingmagazine.ca"><i class="fa fa-home" aria-hidden="true"></i> Cycling Magazine</a></li>
</ul></div>						<div class="follow-buttons">
				<a href="https://www.facebook.com/CanadianMTB" title="Facebook"> <i class="fa fa-facebook-square" aria-hidden="true"></i></a>
<a href="https://twitter.com/CanadianMTB" title="Twitter"> <i class="fa fa-twitter-square" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/canadian.mtb/" title="Instagram"> <i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="#" onclick="openSearch()"><i class="fa fa-search"></i></a>
			</div>
		</nav>
	</header>
			<div id="leaderboard">
			<div class='code-block code-block-86a7ad930c4e126d9162750b65ef728b code-block-2'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100], [300, 250]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["2021-world-cup","downhill","maribor","mtb-news","results","slovenia","world-cup"];
  adSpecs.inURL = '2021-maribor-world-cup-results';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
		</div>
	<section id="content" class="infinite-scroll-wrapper" role="main">
				<div class="">
				<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts"  data-alm-id="" data-canonical-url="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" data-slug="2021-maribor-world-cup-results" data-post-id="71557"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="7604197452" data-cache-path="https://cyclingmagazine.ca/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="71557" data-single-post-order="71554, 71553, 71546, 71544, 71542, 71540, 71538, 71536, 71508" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Canadian Cycling Magazine" data-single-post-site-tagline="All things cycling" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-500" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-71557" data-url="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" data-title="Results: Elite racing at World Cup DH #3 at Maribor, Slovenia" data-id="71557" data-page="0"><div class="page-container">
			<span class="mini-breadcrumb section-title">
			Home > MTB		</span>
	</div>

<article id="post-71557" class="gripped-single-ajax-load post-content-wrapper">
	<header class="repeater-header">
		<h1 class="entry-title">
			<a href="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" title="Results: Elite racing at World Cup DH #3 at Maribor, Slovenia" rel="bookmark">Results: Elite racing at World Cup DH #3 at Maribor, Slovenia</a>
		</h1>
				<img src="https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg" class="attachment-infinite-header size-infinite-header wp-post-image" alt="Luca Shaw Maribor World Cup DH track preview" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor-.jpg 879w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--300x164.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--768x420.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--160x88.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--320x175.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--480x263.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/luca-shaw-maribor--640x350.jpg 640w" sizes="(max-width: 879px) 100vw, 879px" />					</header>
	<div class="article-meta">
		<span class="by-line"><a href="https://cyclingmagazine.ca/author/tmckall/" title="Posts by Terry McKall" rel="author">Terry McKall</a></span> <span class="the-date">August 15, 2021</span>
		<div class="addthis_inline_share_toolbox" data-url="https://cyclingmagazine.ca/mtb/2021-maribor-world-cup-results/" data-title="Results: Elite racing at World Cup DH #3 at Maribor, Slovenia"></div>
	</div>
	<div class="entry-grid">
		<div class="entry-content">
			<div class="entry-content">

<p>A fast, dusty course made for fast World Cup downhill racing on Sunday in Slovenia. The French dominated again, with Canada&#8217;s two qualified men racing to finishes in the mid-40s.</p>
<p>Lucas Cruz (Norco Factory Team) led the Canadian&#8217;s in elite, finishing 45th in 3:17.154. Mark Wallace (Canyon Cllctv) followed in 49th, with a 3:18.005. Finn Iles (Specialized Gravity Racing) sat out this weekend&#8217;s racing to finish recovering from an injury in training.</p>
<p>Several other Canadians missed out on finals in Maribor <a href="https://cyclingmagazine.ca/mtb/maribor-world-cup-qualifying-results/">by the slimmest of margins during Saturday&#8217;s qualifying</a>.</p>
<p>Canada&#8217;s juniors had a much better day in Slovenia. Taking a <a href="https://cyclingmagazine.ca/mtb/jackson-goldstone-wins-maribor-world-cup/">win and three more top-10 finishes</a> across the junior men&#8217;s and women&#8217;s racing.</p>
<h4>Results: 2021 World Cup DH#3 &#8211; Maribor Slovenia</h4>
<h5>Elite Women</h5>
<table class="table table-condensed table-striped ng-scope">
<tbody>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">1.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">NICOLE Myriam</b><br />
<small><i class="ng-binding">COMMENCAL/MUC-OFF BY RIDING ADDICTION</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:35.909</b><br />
</span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">2.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/ita.png" /></center></td>
<td><b class="ng-binding">FARINA Eleonora</b><br />
<small><i class="ng-binding">MS MONDRAKER TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:37.231</b><br />
<span class="label label-danger ng-binding">+1.322</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">3.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/sui.png" /></center></td>
<td><b class="ng-binding">BALANCHE Camille</b><br />
<small><i class="ng-binding">DORVAL AM COMMENCAL</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:39.103</b><br />
<span class="label label-danger ng-binding">+3.194</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">4.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/slo.png" /></center></td>
<td><b class="ng-binding">HRASTNIK Monika</b><br />
<small><i class="ng-binding">DORVAL AM COMMENCAL</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:40.402</b><br />
<span class="label label-danger ng-binding">+4.493</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">5.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">SEAGRAVE Tahnee</b><br />
<small><i class="ng-binding">CANYON COLLECTIVE FMD</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:40.406</b><br />
<span class="label label-danger ng-binding">+4.497</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">6.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aut.png" /></center></td>
<td><b class="ng-binding">HOLL Valentina</b><br />
<small><i class="ng-binding">ROCKSHOX TREK RACE TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:41.331</b><br />
<span class="label label-danger ng-binding">+5.422</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">7.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nor.png" /></center></td>
<td><b class="ng-binding">JOHNSET Mille</b><br />
<small><i class="ng-binding">CONTINENTAL ATHERTON</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:42.133</b><br />
<span class="label label-danger ng-binding">+6.224</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">8.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nzl.png" /></center></td>
<td><b class="ng-binding">BLEWITT Jessica</b><br />
<small><i class="ng-binding">YD RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:44.001</b><br />
<span class="label label-danger ng-binding">+8.092</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">9.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/ita.png" /></center></td>
<td><b class="ng-binding">WIDMANN Veronika</b><br />
<small><i class="ng-binding">MADISON SARACEN FACTORY TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:46.365</b><br />
<span class="label label-danger ng-binding">+10.456</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">10.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">CABIROU Marine</b><br />
<small><i class="ng-binding">SCOTT DOWNHILL FACTORY</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:47.066</b><br />
<span class="label label-danger ng-binding">+11.157</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">11.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">BERNARD Mathilde</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:47.978</b><br />
<span class="label label-danger ng-binding">+12.069</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">12.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/sui.png" /></center></td>
<td><b class="ng-binding">SIEGENTHALER Emilie</b><br />
<small><i class="ng-binding">PIVOT FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:52.247</b><br />
<span class="label label-danger ng-binding">+16.338</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">13.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/usa.png" /></center></td>
<td><b class="ng-binding">NEWKIRK Anna</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:52.276</b><br />
<span class="label label-danger ng-binding">+16.367</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">14.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">PARTON Mikayla</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:53.808</b><br />
<span class="label label-danger ng-binding">+17.899</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">15.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/isr.png" /></center></td>
<td><b class="ng-binding">KOREM Noga</b><br />
<small><i class="ng-binding">GT FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:56.471</b><br />
<span class="label label-danger ng-binding">+20.562</span></span></td>
</tr>
</tbody>
</table>
<h5>Elite Men</h5>
<table class="table table-condensed table-striped ng-scope">
<tbody>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">1.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">VERGIER Loris</b><br />
<small><i class="ng-binding">TREK FACTORY RACING DH</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:05.064</b><br />
</span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">2.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">DAPRELA Thibaut</b><br />
<small><i class="ng-binding">COMMENCAL/MUC-OFF BY RIDING ADDICTION</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:06.819</b><br />
<span class="label label-danger ng-binding">+1.755</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">3.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">GREENLAND Laurie</b><br />
<small><i class="ng-binding">MS MONDRAKER TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:07.904</b><br />
<span class="label label-danger ng-binding">+2.840</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">4.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/rsa.png" /></center></td>
<td><b class="ng-binding">MINNAAR Greg</b><br />
<small><i class="ng-binding">SANTA CRUZ SYNDICATE</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:07.986</b><br />
<span class="label label-danger ng-binding">+2.922</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">5.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">BRUNI Loic</b><br />
<small><i class="ng-binding">SPECIALIZED GRAVITY</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:08.078</b><br />
<span class="label label-danger ng-binding">+3.014</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">6.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">COULANGES Benoit</b><br />
<small><i class="ng-binding">DORVAL AM COMMENCAL</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:08.455</b><br />
<span class="label label-danger ng-binding">+3.391</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">7.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/usa.png" /></center></td>
<td><b class="ng-binding">SHAW Luca</b><br />
<small><i class="ng-binding">SANTA CRUZ SYNDICATE</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:08.799</b><br />
<span class="label label-danger ng-binding">+3.735</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">8.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">HART Danny</b><br />
<small><i class="ng-binding">CUBE FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:09.081</b><br />
<span class="label label-danger ng-binding">+4.017</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">9.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/esp.png" /></center></td>
<td><b class="ng-binding">SUAREZ ALONSO Angel</b><br />
<small><i class="ng-binding">COMMENCAL 21</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:09.814</b><br />
<span class="label label-danger ng-binding">+4.750</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">10.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">SLACK Dan</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:10.502</b><br />
<span class="label label-danger ng-binding">+5.438</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">11.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">WALKER Matt</b><br />
<small><i class="ng-binding">MADISON SARACEN FACTORY TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:10.723</b><br />
<span class="label label-danger ng-binding">+5.659</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">12.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aus.png" /></center></td>
<td><b class="ng-binding">BROSNAN Troy</b><br />
<small><i class="ng-binding">CANYON COLLECTIVE FACTORY TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:11.025</b><br />
<span class="label label-danger ng-binding">+5.961</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">13.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aut.png" /></center></td>
<td><b class="ng-binding">TRUMMER David</b><br />
<small><i class="ng-binding">THE YT MOB</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:11.622</b><br />
<span class="label label-danger ng-binding">+6.558</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">14.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">THIRION Remi</b><br />
<small><i class="ng-binding">GIANT FACTORY OFF &#8211; ROAD TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:11.624</b><br />
<span class="label label-danger ng-binding">+6.560</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">15.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nzl.png" /></center></td>
<td><b class="ng-binding">MACDONALD Brook</b><br />
<small><i class="ng-binding">MS MONDRAKER TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:11.795</b><br />
<span class="label label-danger ng-binding">+6.731</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">16.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aut.png" /></center></td>
<td><b class="ng-binding">KOLB Andreas</b><br />
<small><i class="ng-binding">CONTINENTAL ATHERTON</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:12.018</b><br />
<span class="label label-danger ng-binding">+6.954</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">17.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/irl.png" /></center></td>
<td><b class="ng-binding">KERR Henry</b><br />
<small><i class="ng-binding">PROPAIN FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:12.358</b><br />
<span class="label label-danger ng-binding">+7.294</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">18.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">ATWILL Philip</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:12.594</b><br />
<span class="label label-danger ng-binding">+7.530</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">19.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aus.png" /></center></td>
<td><b class="ng-binding">MEIER-SMITH Luke</b><br />
<small><i class="ng-binding">PROPAIN FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:12.928</b><br />
<span class="label label-danger ng-binding">+7.864</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">20.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/ita.png" /></center></td>
<td><b class="ng-binding">PALAZZARI Davide</b><br />
<small><i class="ng-binding">ROGUE RACING &#8211; AFTER SKULL TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.077</b><br />
<span class="label label-danger ng-binding">+8.013</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">21.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">WILSON Reece</b><br />
<small><i class="ng-binding">TREK FACTORY RACING DH</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.086</b><br />
<span class="label label-danger ng-binding">+8.022</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">22.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nzl.png" /></center></td>
<td><b class="ng-binding">PENE Tuhoto-Ariki</b><br />
<small><i class="ng-binding">THE UNION</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.155</b><br />
<span class="label label-danger ng-binding">+8.091</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">23.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">LEVESQUE Dylan</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.259</b><br />
<span class="label label-danger ng-binding">+8.195</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">24.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">BRAYTON Adam</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.326</b><br />
<span class="label label-danger ng-binding">+8.262</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">25.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/svk.png" /></center></td>
<td><b class="ng-binding">BARANEK Rastislav</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.810</b><br />
<span class="label label-danger ng-binding">+8.746</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">26.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/ger.png" /></center></td>
<td><b class="ng-binding">HARTENSTERN Max</b><br />
<small><i class="ng-binding">CUBE FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.899</b><br />
<span class="label label-danger ng-binding">+8.835</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">27.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/esp.png" /></center></td>
<td><b class="ng-binding">MARIN Alex</b><br />
<small><i class="ng-binding">COMMENCAL 21</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:13.934</b><br />
<span class="label label-danger ng-binding">+8.870</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">28.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aus.png" /></center></td>
<td><b class="ng-binding">LUCAS Dean</b><br />
<small><i class="ng-binding">SCOTT DOWNHILL FACTORY</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:14.197</b><br />
<span class="label label-danger ng-binding">+9.133</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">29.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">LALY Thibault</b><br />
<small><i class="ng-binding">MS MONDRAKER TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:14.248</b><br />
<span class="label label-danger ng-binding">+9.184</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">30.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">CHATANAY Valentin</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:14.426</b><br />
<span class="label label-danger ng-binding">+9.362</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">31.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/gbr.png" /></center></td>
<td><b class="ng-binding">EDWARDS Kade</b><br />
<small><i class="ng-binding">TREK FACTORY RACING DH</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:14.567</b><br />
<span class="label label-danger ng-binding">+9.503</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">32.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/usa.png" /></center></td>
<td><b class="ng-binding">HARRISON Charlie</b><br />
<small><i class="ng-binding">TREK FACTORY RACING DH</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:14.906</b><br />
<span class="label label-danger ng-binding">+9.842</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">33.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/svk.png" /></center></td>
<td><b class="ng-binding">ROJCEK Adam</b><br />
<small><i class="ng-binding">BANSHEE RACING BRIGADE</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.042</b><br />
<span class="label label-danger ng-binding">+9.978</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">34.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/irl.png" /></center></td>
<td><b class="ng-binding">DUNNE Ronan</b><br />
<small><i class="ng-binding">CONTINENTAL &#8211; NUKEPROOF RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.072</b><br />
<span class="label label-danger ng-binding">+10.008</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">35.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/slo.png" /></center></td>
<td><b class="ng-binding">BERGINC Luka</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.244</b><br />
<span class="label label-danger ng-binding">+10.180</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">36.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/sui.png" /></center></td>
<td><b class="ng-binding">BAECHLER Yannick</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.407</b><br />
<span class="label label-danger ng-binding">+10.343</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">37.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">GARCIN Johan</b><br />
<small><i class="ng-binding">THE BRIGADE / SR SUNTOUR</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.568</b><br />
<span class="label label-danger ng-binding">+10.504</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">38.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/usa.png" /></center></td>
<td><b class="ng-binding">DOOLEY Austin</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.756</b><br />
<span class="label label-danger ng-binding">+10.692</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">39.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/usa.png" /></center></td>
<td><b class="ng-binding">STERLING Matthew</b><br />
<small><i class="ng-binding">GIANT FACTORY OFF &#8211; ROAD TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.934</b><br />
<span class="label label-danger ng-binding">+10.870</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">40.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">PAYET Florent</b><br />
<small><i class="ng-binding">SCOTT DOWNHILL FACTORY</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:15.955</b><br />
<span class="label label-danger ng-binding">+10.891</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">41.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/aus.png" /></center></td>
<td><b class="ng-binding">HANNAH Michael</b><br />
<small><i class="ng-binding">NS BIKES UR</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:16.103</b><br />
<span class="label label-danger ng-binding">+11.039</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">42.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nzl.png" /></center></td>
<td><b class="ng-binding">BRANNIGAN George</b><br />
<small><i class="ng-binding">PROPAIN FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:16.108</b><br />
<span class="label label-danger ng-binding">+11.044</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">43.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/ger.png" /></center></td>
<td><b class="ng-binding">FISCHBACH Johannes</b><br />
<small><i class="ng-binding"></i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:16.160</b><br />
<span class="label label-danger ng-binding">+11.096</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">44.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/nzl.png" /></center></td>
<td><b class="ng-binding">HAWKESBY-BROWNE Finn</b><br />
<small><i class="ng-binding">THE UNION</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:16.924</b><br />
<span class="label label-danger ng-binding">+11.860</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">45.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/can.png" /></center></td>
<td><b class="ng-binding">CRUZ Lucas</b><br />
<small><i class="ng-binding">NORCO FACTORY TEAM DH</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:17.154</b><br />
<span class="label label-danger ng-binding">+12.090</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">46.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/fra.png" /></center></td>
<td><b class="ng-binding">INIGUEZ Matteo</b><br />
<small><i class="ng-binding">COMMENCAL NOBL</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:17.484</b><br />
<span class="label label-danger ng-binding">+12.420</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">47.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/slo.png" /></center></td>
<td><b class="ng-binding">GOMILSCEK Zak</b><br />
<small><i class="ng-binding">UNIOR &#8211; SINTER</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:17.504</b><br />
<span class="label label-danger ng-binding">+12.440</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">48.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/bel.png" /></center></td>
<td><b class="ng-binding">MAES Martin</b><br />
<small><i class="ng-binding">GT FACTORY RACING</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:17.676</b><br />
<span class="label label-danger ng-binding">+12.612</span> </span></td>
</tr>
<tr class="ng-scope">
<td class="text-right"><span class="ng-binding ng-scope">49.</span></td>
<td class="text-right ng-binding"></td>
<td><center><img src="http://chronorace.blob.core.windows.net/webresources/img/flags/can.png" /></center></td>
<td><b class="ng-binding">WALLACE Mark</b><br />
<small><i class="ng-binding">CANYON COLLECTIVE FACTORY TEAM</i></small></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right hidden-xxs ng-scope"></td>
<td class="text-right"><span class="ng-scope"><b class="ng-binding">3:18.005</b><br />
<span class="label label-danger ng-binding">+12.941</span></span></td>
</tr>
</tbody>
</table>
<!-- AI CONTENT END 1 -->
<div class="entry-links"></div>
</div>
						<footer class="entry-footer">
<span class="cat-links">Categories: <a href="https://cyclingmagazine.ca/category/mtb/" rel="category tag">MTB</a></span>
<span class="tag-links">Tags: <a href="https://cyclingmagazine.ca/tag/2021-world-cup/" rel="tag">2021 World Cup</a>, <a href="https://cyclingmagazine.ca/tag/downhill/" rel="tag">downhill</a>, <a href="https://cyclingmagazine.ca/tag/maribor/" rel="tag">Maribor</a>, <a href="https://cyclingmagazine.ca/tag/mtb-news/" rel="tag">mtb-news</a>, <a href="https://cyclingmagazine.ca/tag/results/" rel="tag">Results</a>, <a href="https://cyclingmagazine.ca/tag/slovenia/" rel="tag">slovenia</a>, <a href="https://cyclingmagazine.ca/tag/world-cup/" rel="tag">World Cup</a></span>
</footer>

		</div> 
		<div class="infinite-scroll-ad-sidebar">
			<div class="ad1">
				
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_short'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["2021-world-cup","downhill","maribor","mtb-news","results","slovenia","world-cup"];
  adSpecs.inURL = '2021-maribor-world-cup-results';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>			</div>

			<div class="sticky-wrap">
				
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_tall'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["2021-world-cup","downhill","maribor","mtb-news","results","slovenia","world-cup"];
  adSpecs.inURL = '2021-maribor-world-cup-results';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>			</div>
		</div>
	</div> 
</article>
<div class="repeater-bottom-leaderboard">
	<div class='code-block code-block-center code-block-9'>

<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB_lower'; //string
  adSpecs.sizes = [[970, 90], [970, 250], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100], [300, 250], [320, 270]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["2021-world-cup","downhill","maribor","mtb-news","results","slovenia","world-cup"];
  adSpecs.inURL = '2021-maribor-world-cup-results';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>				</section>
		
		<div id="newsletter-slideout">
			<div id="slideout-form">
			<script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_5' ><div id='gf_5' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='mc4wp-form-fields gform_legacy_markup' action='/mtb/2021-maribor-world-cup-results/#gf_5' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_above description_above'><li id="field_5_3" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_5_3' >Email address:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_5_3' type='text' value='' class='medium' tabindex='49'  placeholder='Your email address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_5_4" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_5_4' >Phone</label><div class='gfield_description' id='gfield_description_5_4'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_4' id='input_5_4' type='text' value='' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Sign up' tabindex='50' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>
			</div>
			<div id="slideout-tab">
				<img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/newslettertab.png">
				<span>Newsletter Signup</span>
			</div>
		</div>

<footer id="main-footer">
	<aside id="footer-widget-wrapper">
		<div id="footer-widget-grid" role="complementary">
			<div class="footer-widget">
									<div id="text-2" class="widget_text"><h3 class="widget-title">Digital Edition</h3>			<div class="textwidget"><p>Get the <a style="text-decoration:underline;" href="https://cyclingmagazine.ca/digital-edition/">digital edition</a> of Canadian Cycling Magazine</p>
<a href="https://cyclingmagazine.ca/digital-edition/">
<img class ="cover pull-left" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120"></a>

</div>
		</div>							</div>
			<div class="footer-widget">
									<div id="text-6" class="widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><div class="footer-follow-icons">
<p>
<a href="https://www.facebook.com/cyclingmag?fref=ts" target="blank" rel="noopener"><i class="fa fa-facebook-official fa-2x"></i></a>
<a href="https://twitter.com/CanadianCycling" target="blank" rel="noopener"><i class="fa fa-twitter-square fa-2x"></i> </a>
<a href="http://instagram.com/canadiancycling" target="blank" rel="noopener"><i class="fa fa-instagram fa-2x"> </i>  </a>
</p>
</div></div>
		</div><div id="nav_menu-5" class="widget_nav_menu"><h3 class="widget-title">Important Links</h3><div class="menu-footer-1-important-links-container"><ul id="menu-footer-1-important-links" class="menu"><li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="https://cyclingmagazine.ca/report-error-omission/">Report error or omission</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6589"><a href="https://cyclingmagazine.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://cyclingmagazine.ca/contact/editorial/">Editorial</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30162"><a href="https://secure.indas.on.ca/care/ccl/">Subscribe</a></li>
<li id="menu-item-61788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61788"><a href="https://cyclingmagazine.ca/contact/">Contact</a></li>
</ul></div></div>							</div>
			<div class="footer-widget">
									<div id="text-7" class="widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='mc4wp-form-fields gform_legacy_markup' action='/mtb/2021-maribor-world-cup-results/' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id="field_2_3" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_3' >Email address (required):<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='9'  placeholder='Your email address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_2_4" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_4' >First name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_2_4' type='text' value='' class='medium' maxlength='20'  tabindex='10' placeholder='Your first name'  aria-invalid="false"   /> </div></li><li id="field_2_5" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_5' >Last name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_2_5' type='text' value='' class='medium' maxlength='20'  tabindex='11' placeholder='Your last name'  aria-invalid="false"   /> </div></li><li id="field_2_6" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_6' >Email</label><div class='gfield_description' id='gfield_description_2_6'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign up' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
</div>
		</div>							</div>
			<div class="footer-widget">
									<div id="widget_sp_image-12" class="widget_sp_image"><h3 class="widget-title">Support</h3><a href="https://ontariocreates.ca/" target="_blank" class="widget_sp_image-image-link" title="Ontario Creates"><img width="250" height="68" alt="Ontario Creates" class="attachment-full" style="max-width: 100%;" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo.png 250w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo-160x44.png 160w" sizes="(max-width: 250px) 100vw, 250px" src="https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo.png" /></a></div>							</div>
		</div>
	</aside>
	<div id="copyright">
		<strong>&copy; 2021 Gripped Publishing Inc.</strong> | 75 Harbord St, Toronto, ON, M5S1G4 | Tel: 416 927 0774 | <a href="https://cyclingmagazine.ca/privacy-policy">Privacy Policy</a> | Website Development by <a href="https://seanrasmussen.ca/" target="blank">Sean Rasmussen</a></small>
	</div>
</footer>

<div id="background-skin">
	<div class="centerbg">
			</div>
</div>


<div id="FlMhInzUruAt" class="iHWNxguWfawf" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"iHWNxguWfawf-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider white listing this site.<\/h1>\n\t<p>We've detected that you are using Adblocking software which is preventing the page from fully loading. This site is free to use but the content on it is paid for by the ads you see on this site. We need money to operate the site, pay our staff and freelancers. Please allow our site to serve you ads.<\/p>\n<p><strong>Please add cyclingmagazine.ca to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p><img src=\"http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif\" onload=\"__gaTracker('send', 'event', 'adblock-popup', 'http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif', '\\n Adblock');\"  \/><\/p>\n<\/div>\n<a class=\"close-modal close-iHWNxguWfawf\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cyclingmagazine.ca/wp-admin/admin-ajax.php";

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.8' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=5.8#pubid=ra-5db35c5c91fd25ca' id='addthis_share_button_js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.8' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"8da19e5fd7","ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/RNTYOpdiiTpW.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","alm_nonce":"e0edd5dcd9","rest_api":"https:\/\/cyclingmagazine.ca\/wp-json\/","rest_nonce":"0da073654f","pluginurl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Canadian Cycling Magazine","site_tagline":"All things cycling"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.8' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1"};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","2":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.8' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.8' id='gform_placeholder-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=2.5.8' id='gform_textarea_counter-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'80706403',post:'71557',tz:'-4',srv:'cyclingmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '80706403', '71557' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(!jQuery('#input_2_4+.ginput_counter').length){jQuery('#input_2_4').textareaCount(    {'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_2_4').next('.ginput_counter').attr('aria-live','polite');}if(!jQuery('#input_2_5+.ginput_counter').length){jQuery('#input_2_5').textareaCount(    {'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_2_5').next('.ginput_counter').attr('aria-live','polite');}if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [2, 1]) } );
</script>
<script>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</script>

</body>

</html>
