<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Cory Wallace: Everesting in Everest&#039;s shadow - Canadian Cycling Magazine</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="alternate" type="application/rss+xml" title="Cycling Magazine Podcast RSS" href="https://rss.simplecast.com/podcasts/7838/rss" />

<script async src="//js-sec.indexww.com/ht/p/191945-199502244410441.js"></script>

	<!-- CM Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '900220307025564');
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=900220307025564&ev=PageView&noscript=1" /></noscript>
	<!-- End Facebook Pixel Code -->

	<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-53624425-5', 'auto');
ga('send', 'pageview');
</script>
<!-- Below added by Shareprints Gallery --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=0"><!-- Above added by Shareprints Gallery -->
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cory Wallace is Everesting in Mount Everest&#039;s shadow. The Jasper, Alta. local is raising funds for Nepalese charities during coronavirus"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cory Wallace: Everesting in Everest&#039;s shadow - Canadian Cycling Magazine" />
<meta property="og:description" content="Cory Wallace is Everesting in Mount Everest&#039;s shadow. The Jasper, Alta. local is raising funds for Nepalese charities during coronavirus" />
<meta property="og:url" content="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" />
<meta property="og:site_name" content="Canadian Cycling Magazine" />
<meta property="article:tag" content="Cory Wallace" />
<meta property="article:tag" content="Everesting" />
<meta property="article:tag" content="mtb-features" />
<meta property="article:tag" content="mtb-news" />
<meta property="article:tag" content="Nepal" />
<meta property="article:section" content="MTB" />
<meta property="article:published_time" content="2020-06-09T20:28:59+00:00" />
<meta property="og:image" content="https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie.png" />
<meta property="og:image:secure_url" content="https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie.png" />
<meta property="og:image:width" content="598" />
<meta property="og:image:height" content="470" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cyclingmagazine.ca/#organization","name":"Canadian Cycling Magazine","url":"https://cyclingmagazine.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#logo","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2013/09/CyclingLogo_M100Y100_620x435.jpg","width":620,"height":435,"caption":"Canadian Cycling Magazine"},"image":{"@id":"https://cyclingmagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://cyclingmagazine.ca/#website","url":"https://cyclingmagazine.ca/","name":"Canadian Cycling Magazine","inLanguage":"en-US","description":"All things cycling","publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cyclingmagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#primaryimage","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie.png","width":"598","height":"470","caption":"Cory Wallace Annapurna"},{"@type":"WebPage","@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#webpage","url":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/","name":"Cory Wallace: Everesting in Everest&#039;s shadow - Canadian Cycling Magazine","isPartOf":{"@id":"https://cyclingmagazine.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#primaryimage"},"datePublished":"2020-06-09T20:28:59+00:00","dateModified":"2020-06-09T20:28:59+00:00","description":"Cory Wallace is Everesting in Mount Everest's shadow. The Jasper, Alta. local is raising funds for Nepalese charities during coronavirus","potentialAction":[{"@type":"ReadAction","target":["https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/"]}]},{"@type":"Article","@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#article","isPartOf":{"@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#webpage"},"author":{"@id":"https://cyclingmagazine.ca/#/schema/person/d5b87bbe5458829803edda372c67b709"},"headline":"Cory Wallace: Everesting in Everest&#8217;s shadow","datePublished":"2020-06-09T20:28:59+00:00","dateModified":"2020-06-09T20:28:59+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#webpage"},"publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"image":{"@id":"https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#primaryimage"},"keywords":"Cory Wallace,Everesting,mtb-features,mtb-news,Nepal","articleSection":"MTB","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/#respond"]}]},{"@type":["Person"],"@id":"https://cyclingmagazine.ca/#/schema/person/d5b87bbe5458829803edda372c67b709","name":"Terry McKall","image":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ee40c346d0531a79dfb82ed1bb6face?s=96&d=mm&r=g","caption":"Terry McKall"},"description":"Writer for Canadian Cycling Magazine covering mountain bikes.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Feed" href="https://cyclingmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Comments Feed" href="https://cyclingmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Cory Wallace: Everesting in Everest&#8217;s shadow Comments Feed" href="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53624425-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-53624425-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclingmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cyclingmagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cyclingmagazine.ca/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cyclingmagazine.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='shareprints-fe-style-css'  href='https://cyclingmagazine.ca/wp-content/plugins/shareprints-gallery/assets/css/shareprints-fe-style.css?ver=1.0.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-wordpress-style-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/style.min.css?ver=99999.1' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.4.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/dasuuSOEALrY.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.iHWNxguWfawf-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.iHWNxguWfawf {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.iHWNxguWfawf-default,.iHWNxguWfawf-ok {	padding: 30px 30px 15px;}.iHWNxguWfawf-image {	overflow: hidden;	position: relative;	width: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-right {	float: right;	width: 50%;	padding: 30px;}.iHWNxguWfawf.small {	width: 200px;	margin-left: -140px;}.iHWNxguWfawf.medium {	width: 400px;	margin-left: -240px;}.iHWNxguWfawf.large {	width: 600px;	margin-left: -340px;}.iHWNxguWfawf.xlarge {	width: 800px;	margin-left: -440px;}.close-iHWNxguWfawf {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-iHWNxguWfawf:hover {	color: #252b37;}.iHWNxguWfawf h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.iHWNxguWfawf-right h1 {	padding: 0 30px 0 0;	text-align: left;}.iHWNxguWfawf p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.iHWNxguWfawf p a {	color: #ff6160;}.iHWNxguWfawf-right .close-modal,.iHWNxguWfawf-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.iHWNxguWfawf-right .close-modal:hover,.iHWNxguWfawf-footer .close-modal:hover {	background-color: #252b37 !important;}.iHWNxguWfawf-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.iHWNxguWfawf-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.iHWNxguWfawf {		right: 5%;		left: 5%;		max-width: 90%;	}	.iHWNxguWfawf-default {		padding: 20px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-left {		width: 100%;		height: 250px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.iHWNxguWfawf h1 {		margin-bottom: 10px;		font-size: 20px;	}	.iHWNxguWfawf-right h1 {		padding: 0;	}	.iHWNxguWfawf p {		margin-bottom: 10px;	}	.close-iHWNxguWfawf {		color: #fcfcfc;		background-color: #252b37;	}	.close-iHWNxguWfawf:hover {		color: #252b37;		background-color: #fcfcfc;	}	.iHWNxguWfawf-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.iHWNxguWfawf-image .iHWNxguWfawf-left {		height: 200px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		margin-top: 200px;	}	.iHWNxguWfawf-footer {		text-align: center;	}	.iHWNxguWfawf-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C500%2C700%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=5.4.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/myx6wwhz82TDbo7nFSiz1jkufcoY6PhrQe5vX-mZLMGvSBfDhHUVoeAjTS20otL3Evxnd0cD-L4Dzye9cqyljZ0AbNVz-J7ZYjoLOBM5XfIpJ3Tr0nM28jQewhnHgIO8MLY1gTDig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cyclingmagazine.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"1","snippet_type":"universal","tracking_id":"UA-53624425-5","gtm_id":"","domain":"","click_elements":[{"name":"div#tab-latest a.item-title","type":"advanced","category":"tab-latest-list-title","action":"Click","label":"latest","value":"1","bounce":"false"},{"name":"div#tab-pop a.item-title","type":"advanced","category":"tab-popular-list-title","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-pop a.post-thumb","type":"advanced","category":"tab-popular-list-thumb","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-latest a.post-thumb","type":"advanced","category":"tab-latest-list-thumb","action":"Click","label":"latest","value":"1","bounce":"false"}],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/vendor.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/custom.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://cyclingmagazine.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclingmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclingmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cyclingmagazine.ca/?p=59313' />
<link rel="alternate" type="application/json+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2Fcory-wallace-everesting-in-everests-shadow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2Fcory-wallace-everesting-in-everests-shadow%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
.code-block-86a7ad930c4e126d9162750b65ef728b {margin: 4px 0px 20px 0px; text-align: center; display: block; clear: both;}
.code-block-7b14f80e2d81462285b1f83c8cdef945 {margin: 24px auto; text-align: center; display: block; clear: both;}
.code-block-dc0c740d52a4e76a79d513a9490e48ef {margin: 0px auto; text-align: center; display: block; clear: both;}
</style>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  var CM_BB_tall;
  var CM_BB_short;
  var CM_LB;
  var CM_inline;
  var CM_inline_narrow;
  var CM_skin;
  var CM_grid;
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
 googletag.cmd.push(function() {
   googletag.pubads().enableSingleRequest();
   googletag.pubads().disableInitialLoad();
   googletag.enableServices();
 });
 var aiNextSlotId = 1;
 
 function aiGenerateNextSlotName() {
   var id = aiNextSlotId ++;
   return 'ai-slot-' + id;
 }
 
function aiLoadBlock(adSpecs) {
  var slotName = aiGenerateNextSlotName();
  document.getElementById ("ai-block").id = slotName;
  googletag.cmd.push(function() {
  
    CM_BB_tall = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [[300, 250], [300, 600]]).
    build();

    CM_BB_short = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [300, 250]).
    build();
    
    CM_grid = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
    addSize([768, 250], [300, 250]).
    build();

    CM_LB = googletag.sizeMapping().
		addSize([0, 0], [[320, 50], [320, 100]]).
		addSize([480, 200], [[320, 50], [320, 100]]).
    addSize([1000, 200], [728, 90]).
    addSize([1200, 200], [[1120, 270], [1120, 180], [1120, 90], [728, 90]]).
    build();

    CM_inline = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250], [300, 600]]).
    addSize([768, 200], [[1,1], [300, 250], [728, 90]]).
    build();
    
    CM_inline_narrow = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250]]).
    build();
    
    CM_skin = googletag.sizeMapping().
		addSize([0, 0], []).
    addSize([1200, 250], [2,2]).
    build();
    
  
    var slot = googletag.defineSlot(adSpecs.adUnitPath, adSpecs.sizes, slotName)
    .defineSizeMapping(window[adSpecs.sizeMap])
    .addService(googletag.pubads())
    .setTargeting("category", adSpecs.categories)
    .setTargeting("tag", adSpecs.tags)
    .setTargeting("inURL", adSpecs.inURL)
    .setTargeting("page", adSpecs.targetPage);
    googletag.display(slotName);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8459448"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'DC-8459448');
</script>
<!-- End of global snippet: Please do not remove --></head>


<body class="post-template-default single single-post postid-59313 single-format-standard wp-embed-responsive">
	<header id="header" role="banner" class="nav-down mtb-header">

		<!-- Begin search form -->
		<div id="searchOverlay" class="search-overlay">
			<span class="closebtn" onclick="closeSearch()" title="Close">x</span>
			<div class="search-overlay-content">
				<form id="dropDownSearch" role="search" method="get" action="https://cyclingmagazine.ca/">
					<input id="searchInputBox" type="text" placeholder="Search Cycling Magazine..." value="" name="s">
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div>
		</div>
		<!-- End search form -->
		<nav id="nav">
			<div class="nav-flex-top">
				<div class="logo-wrap">
					<nav class="hamburger-container nav-toggle-button" onclick="animateHamburger(this)">
						<div class="bar1"></div>
						<div class="bar2"></div>
						<div class="bar3"></div>
					</nav>
											<a title="MTB Section Home" href="https://cyclingmagazine.ca/category/mtb"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo-mtb.png"></a>
									</div>
				<div class="subscribe-search-mobile">
					<a href="/subscribe" style="color: white">Subscribe</a>
					<a href="#" onclick="openSearch()"><i class="fa fa-search fa-2x"></i></a>
				</div>
			</div>
							<div class="main-menu-wrap"><ul id="menu-mtb" class="main-nav"><li id="menu-item-31592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31592"><a href="https://cyclingmagazine.ca/tag/mtb-features/">Features</a></li>
<li id="menu-item-31595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31595"><a href="https://cyclingmagazine.ca/tag/mtb-news">The Latest</a></li>
<li id="menu-item-31593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31593"><a href="https://cyclingmagazine.ca/tag/mtb-gear">Gear</a></li>
<li id="menu-item-31594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31594"><a href="https://cyclingmagazine.ca/tag/mtb-video">Video</a></li>
<li id="menu-item-31600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31600"><a href="http://cyclingmagazine.ca"><i class="fa fa-home" aria-hidden="true"></i> Cycling Magazine</a></li>
</ul></div>						<div class="follow-buttons">
				<a href="https://www.facebook.com/CanadianMTB" title="Facebook"> <i class="fa fa-facebook-square" aria-hidden="true"></i></a>
<a href="https://twitter.com/CanadianMTB" title="Twitter"> <i class="fa fa-twitter-square" aria-hidden="true"></i></a>
<a href="https://www.instagram.com/canadian.mtb/" title="Instagram"> <i class="fa fa-instagram" aria-hidden="true"></i></a>
				<a href="#" onclick="openSearch()"><i class="fa fa-search"></i></a>
			</div>
		</nav>
	</header>
			<div id="leaderboard">
			<div class='code-block-86a7ad930c4e126d9162750b65ef728b'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["cory-wallace","everesting","mtb-features","mtb-news","nepal"];
  adSpecs.inURL = 'cory-wallace-everesting-in-everests-shadow';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
		</div>
	<section id="content" class="infinite-scroll-wrapper" role="main">
				<div class="">
				<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts"  data-alm-id="" data-canonical-url="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" data-slug="cory-wallace-everesting-in-everests-shadow" data-post-id="59313"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="7604197452" data-cache-path="https://cyclingmagazine.ca/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="59313" data-single-post-order="59320, 59315, 59309, 59286, 59198, 59260, 59201, 58812, 59199" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Canadian Cycling Magazine" data-single-post-site-tagline="All things cycling" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-500" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-59313" data-url="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" data-title="Cory Wallace: Everesting in Everest&#8217;s shadow" data-id="59313" data-page="0"><div class="page-container">
			<span class="mini-breadcrumb section-title">
			Home > MTB		</span>
	</div>

<article id="post-59313" class="gripped-single-ajax-load post-content-wrapper">
	<header class="repeater-header">
		<h1 class="entry-title">
			<a href="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" title="Cory Wallace: Everesting in Everest&#8217;s shadow" rel="bookmark">Cory Wallace: Everesting in Everest&#8217;s shadow</a>
		</h1>
					<h2 class="entry-subtitle">Canadian takes on high elevation challenge to raise funds for Nepalese charities helping out during coronavirus lockdown </h2>
				<img src="https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie.png" class="attachment-infinite-header size-infinite-header wp-post-image" alt="Cory Wallace Annapurna" srcset="https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie.png 598w, https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie-300x236.png 300w, https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie-160x126.png 160w, https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie-320x252.png 320w, https://cyclingmagazine.ca/wp-content/uploads/2017/12/Wallace-Annapurna-selfie-480x377.png 480w" sizes="(max-width: 598px) 100vw, 598px" />							<span class="lead-photo-credit">Photo by:
					Riding the Annapurna Circuit. Image: Cory Wallace			</span>
			</header>
	<div class="article-meta">
		<span class="by-line"><a href="https://cyclingmagazine.ca/author/tmckall/" title="Posts by Terry McKall" rel="author">Terry McKall</a></span> <span class="the-date">June 9, 2020</span>
		<div class="addthis_inline_share_toolbox_wpw1" data-url="https://cyclingmagazine.ca/mtb/cory-wallace-everesting-in-everests-shadow/" data-title="Cory Wallace: Everesting in Everest&#8217;s shadow"></div>
	</div>
	<div class="entry-content">
		<div class="sticky-spacer">
			<div class="infinite-sidebar-ad-wrapper">
				<div class="ad1">
					
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_short'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["cory-wallace","everesting","mtb-features","mtb-news","nepal"];
  adSpecs.inURL = 'cory-wallace-everesting-in-everests-shadow';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>				</div>

				<div class="ad2">
					
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_tall'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["cory-wallace","everesting","mtb-features","mtb-news","nepal"];
  adSpecs.inURL = 'cory-wallace-everesting-in-everests-shadow';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>				</div>
			</div>

		</div>


		<div class="entry-content">

<p>Cory Wallace is no stranger to pushing the limits of human endurance on a mountain bike. The Canadian&#8217;s latest feat of endurance is a novel spin on the Everesting challenge, <a href="https://cyclingmagazine.ca/sections/training-guide/training/everest_lockdown/">which has been gaining popularity in the absence of organized racing</a>. Wallace isn&#8217;t just Everesting, though. He&#8217;s Everesting in the shadow of Everest.</p>
<p>Wallace is <a href="https://cyclingmagazine.ca/cycling-magazine-podcast/cory-wallace-lockdown-nepal/">currently in the Solukhumbu district of Nepal riding out the coronavirus pandemic</a>. 75 days into Nepal&#8217;s lockdown, the Jasper, Alta. rider is showing his appreciation for the local&#8217;s hospitality by <a href="https://www.gofundme.com/f/everesting-for-a-monastery" target="_blank" rel="noopener noreferrer">doing a fundraiser to help the hard-hit region</a>. His previous <a href="https://cyclingmagazine.ca/mtb/cory-wallace-annapurna-circuit-2018/">fundraiser rides in Nepal were focused on the Annapurna Circuit</a>, but lockdown orders are restricting his travel. Wallace thought the Everesting challenge would be a fitting replacement. Especially when he&#8217;s living in the shadow of the mountain that has inspired the challenge, Mount Everest.</p>
<p><strong>RELATED: <a title="“" href="“https://cyclingmagazine.ca/sections/training-guide/training/everest_lockdown/“" rel="bookmark"> Why everyone is ‘Everesting’ during the lockdown </a></strong></p>
<p>The Canadian, and three-time World Solo 24Hr. champion has special permission to do the ride in the midst of Nepal&#8217;s strict lockdown. He&#8217;ll be repeating a 2.8 km climb with 360 metres of elevation gain near the Chiwong Monastery where he is currently staying. He&#8217;ll do so 25 times until he accumulates 8848 meters of vertical elevation gain, or the equivalent of Everest&#8217;s elevation. Wallace&#8217;s route starts at 2950 metres elevation above sea level, adding significant difficulty to the already tough task.</p>
<figure id="attachment_42985" aria-describedby="caption-attachment-42985" style="width: 2000px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2.jpg"><img class="wp-image-42985 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2.jpg" alt="Cory Wallace Annapurna challenge" width="2000" height="1333" srcset="https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2.jpg 2000w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-1024x682.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2018/11/Patrick-Means-wallace-annapurna-2-1120x746.jpg 1120w" sizes="(max-width: 2000px) 100vw, 2000px" /></a><figcaption id="caption-attachment-42985" class="wp-caption-text">Corry Wallace during a previous record attempt on Nepal&#8217;s Annapurna Circuit. Image: Patrick Means</figcaption></figure>
<h4>Everesting for charity in region hit hard by coronavirus</h4>
<p>Wallace&#8217;s Everesting attempt is <a href="https://www.gofundme.com/f/everesting-for-a-monastery" target="_blank" rel="noopener noreferrer">raising funds for three Nepalese charities</a>. The Chiwong Monastery, the Tato Khana Swea and the Nepal Cycling Training Centre.</p>
<p>&#8220;The Chiwong Monastery, which is hosting me now as I wait for the Lockdown to lift, takes in children from poor families, and gives them a general education, good food and a place to call home,&#8221; Wallace&#8217;s GoFundMe page says. &#8220;Some will stay on to become Lamas, while others may move on. My goal is to raise as much as I can so the Chiwong Monastery can continue to provide such an amazing sanctuary for these Nepali Children in need. The first $1,500 raised will go here.&#8221;</p><div class='code-block-7b14f80e2d81462285b1f83c8cdef945'>

<div id="ai-block"></div>
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_inline'; //string
  adSpecs.sizes = [[1,1], [300, 250], [300, 600], [728, 90]]; //array
  adSpecs.sizeMap = 'CM_inline_narrow'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["cory-wallace","everesting","mtb-features","mtb-news","nepal"];
  adSpecs.inURL = 'cory-wallace-everesting-in-everests-shadow';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
</script></div>

<p>The Tato Khana Sewa is an organization led by Jenny and Santosh from Himalayan Singletrack, providing hot meals to the poor in Kathmandu who are going hungry during the ongoing 75-day lockdown.</p>
<p><strong>RELATED: <a title="“" href="“https://cyclingmagazine.ca/cycling-magazine-podcast/cory-wallace-lockdown-nepal/“" rel="bookmark"> Listen: Cory Wallace and the art of lockdown in Nepal </a></strong></p>
<p>The Nepal Cycling Training Center is a facility Wallace has fundraised for before. His two previous Annapurna Circuit challenges both benefited the Center. NCTC helps Nepalese mountain bikers train to compete regionally and internationally.</p>
<p>Wallace expects his Everesting attempt to take between 13 and 15 hours. You can follow his attempt on his <a href="https://www.instagram.com/wallacesworld/">Instagram page @WallacesWorld</a>. Donations can be made through the <a href="https://www.gofundme.com/f/everesting-for-a-monastery" target="_blank" rel="noopener noreferrer">challenge&#8217;s GoFundMe page</a>. Wallace has already raised $2,985 for the trio of charities.</p>
<div class="entry-links"></div>
</div>
				<footer class="entry-footer">
<span class="cat-links">Categories: <a href="https://cyclingmagazine.ca/category/mtb/" rel="category tag">MTB</a></span>
<span class="tag-links">Tags: <a href="https://cyclingmagazine.ca/tag/cory-wallace/" rel="tag">Cory Wallace</a>, <a href="https://cyclingmagazine.ca/tag/everesting/" rel="tag">Everesting</a>, <a href="https://cyclingmagazine.ca/tag/mtb-features/" rel="tag">mtb-features</a>, <a href="https://cyclingmagazine.ca/tag/mtb-news/" rel="tag">mtb-news</a>, <a href="https://cyclingmagazine.ca/tag/nepal/" rel="tag">Nepal</a></span>
</footer>

	</div>
	<!--end main cell -->

</article>
<div class="repeater-bottom-leaderboard">
	<div class='code-block code-block-86a7ad930c4e126d9162750b65ef728b code-block-2'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["cory-wallace","everesting","mtb-features","mtb-news","nepal"];
  adSpecs.inURL = 'cory-wallace-everesting-in-everests-shadow';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>				</section>
		<div class="infinite-newsletter-promo">
<h2>Want fresh cycling content delivered to your inbox?</h2>
<p>Add your email to the <strong>Canadian Cycling newsletter</strong> mailing list:</p>
<div class="newsletter-promo-form-wrapper">

                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='mc4wp-form-fields' action='/mtb/cory-wallace-everesting-in-everests-shadow/#gf_3'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_above description_above'><li id='field_3_3'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Email address:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='medium' tabindex='12'  placeholder='Your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_4'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_3_4' >Phone</label><div class='gfield_description' id='gfield_description__4'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_4' id='input_3_4' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Sign up' tabindex='13' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=12' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script></div>
</div>

		<div id="newsletter-slideout">
			<div id="slideout-form">
			
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='mc4wp-form-fields' action='/mtb/cory-wallace-everesting-in-everests-shadow/#gf_3'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_3' class='gform_fields top_label form_sublabel_above description_above'><li id='field_3_3'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_3_3' >Email address:<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_3_3' type='text' value='' class='medium' tabindex='49'  placeholder='Your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_3_4'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_3_4' >Email</label><div class='gfield_description' id='gfield_description__4'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_4' id='input_3_4' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='Sign up' tabindex='50' onclick='if(window["gf_submitting_3"]){return false;}  window["gf_submitting_3"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} window["gf_submitting_3"]=true;  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 3, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 3) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [3, 1]) } ); </script>			</div>
			<div id="slideout-tab">
				<img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/newslettertab.png">
				<span>Newsletter Signup</span>
			</div>
		</div>

<footer id="main-footer">
	<aside id="footer-widget-wrapper">
		<div id="footer-widget-grid" role="complementary">
			<div class="footer-widget">
									<div id="text-2" class="widget_text"><h3 class="widget-title">Digital Edition</h3>			<div class="textwidget"><p>Get the digital edition of Cycling for your chosen platform:</p>
<a href="https://cyclingmagazine.ca/digital-edition/">
<img class ="cover pull-left" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120"></a>
<p>
<a href="https://www.barnesandnoble.com/w/canadian-cycling-magazine-gripped-publishing/1117484299?ean=2940149114528" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Nook
</a></p>
<p>
<a href="https://www.pressreader.com/canada/canadian-cycling-magazine" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Press Display
</a></p>
<p>
<a href="https://itunes.apple.com/ca/app/cycling-magazine/id451138266?mt=8&ign-mpt=uo%3D4" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> iTunes</a></p>
<p>
<a href="https://ca.zinio.com/www/browse/product.jsp?productId=500775701&offer=500459733&pss=1&WT.mc_id=PUB_COM_BUY_GLOBAL_032814_CanadianCycling_PH01" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Zinio</a></p></div>
		</div>							</div>
			<div class="footer-widget">
									<div id="text-6" class="widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><div class="footer-follow-icons">
<p>
<a href="https://www.facebook.com/cyclingmag?fref=ts" target="blank" rel="noopener noreferrer"><i class="fa fa-facebook-official fa-2x"></i></a>
<a href="https://twitter.com/CanadianCycling" target="blank" rel="noopener noreferrer"><i class="fa fa-twitter-square fa-2x"></i> </a>
<a href="http://instagram.com/canadiancycling" target="blank" rel="noopener noreferrer"><i class="fa fa-instagram fa-2x"> </i>  </a>
</p>
</div></div>
		</div><div id="nav_menu-5" class="widget_nav_menu"><h3 class="widget-title">Important Links</h3><div class="menu-footer-1-important-links-container"><ul id="menu-footer-1-important-links" class="menu"><li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="https://cyclingmagazine.ca/report-error-omission/">Report error or omission</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6589"><a href="https://cyclingmagazine.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://cyclingmagazine.ca/contact/editorial/">Editorial</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30162"><a href="https://secure.indas.on.ca/care/ccl/">Subscribe</a></li>
</ul></div></div>							</div>
			<div class="footer-widget">
									<div id="text-7" class="widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='mc4wp-form-fields' action='/mtb/cory-wallace-everesting-in-everests-shadow/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id='field_2_3'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email address (required):<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='9'  placeholder='Your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' >First name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_2_4' type='text' value='' class='medium'   tabindex='10' placeholder='Your first name'  aria-invalid="false" /></div></li><li id='field_2_5'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Last name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_2_5' type='text' value='' class='medium'   tabindex='11' placeholder='Your last name'  aria-invalid="false" /></div></li><li id='field_2_6'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_6' >Name</label><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign up' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
</div>
		</div>							</div>
			<div class="footer-widget">
									<div id="widget_sp_image-12" class="widget_sp_image"><h3 class="widget-title">Ontario Support</h3><img width="160" height="101" alt="Ontario Support" class="attachment-full" style="max-width: 100%;" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Ontario-Logo-in-Footer-1.png" /></div>							</div>
		</div>
	</aside>
	<div id="copyright">
		<strong>&copy; 2020 Gripped Publishing Inc.</strong> | 75 Harbord St, Toronto, ON, M5S1G4 | Tel: 416 927 0774 | <a href="https://cyclingmagazine.ca/privacy-policy">Privacy Policy</a> | Website Development by <a href="https://seanrasmussen.ca/" target="blank">Sean Rasmussen</a></small>
	</div>
</footer>

<div id="background-skin">
	<div class="centerbg">
			</div>
</div>

<div id="FlMhInzUruAt" class="iHWNxguWfawf" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"iHWNxguWfawf-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider white listing this site.<\/h1>\n\t<p>We've detected that you are using Adblocking software which is preventing the page from fully loading. This site is free to use but the content on it is paid for by the ads you see on this site. We need money to operate the site, pay our staff and freelancers. Please allow our site to serve you ads.<\/p>\n<p><strong>Please add cyclingmagazine.ca to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p><img src=\"http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif\" onload=\"__gaTracker('send', 'event', 'adblock-popup', 'http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif', '\\n Adblock');\"  \/><\/p>\n<\/div>\n<a class=\"close-modal close-iHWNxguWfawf\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cyclingmagazine.ca/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
			/* <![CDATA[ */
			jQuery('#popmake-17463')
  .on('popmakeBeforeOpen', function () {
    var $iframe = jQuery('iframe', jQuery(this)),
      src = $iframe.prop('src');
    $iframe.prop('src', '').prop('src', src + ';autoplay=1');
  });			/* ]]> */
		</script>
        <link rel='stylesheet' id='gforms_reset_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"568a67c2d5","ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/RNTYOpdiiTpW.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","alm_nonce":"6dbb549580","pluginurl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.4'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'80706403',post:'59313',tz:'-4',srv:'cyclingmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '80706403', '59313' ]);
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5702efaf45257b8a"></script>
</body>

</html>
