<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Destination: Escape winter to the trails of Brevard, N.C. - Canadian Cycling Magazine</title>
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link rel="alternate" type="application/rss+xml" title="Cycling Magazine Podcast RSS" href="https://rss.simplecast.com/podcasts/7838/rss" />

<!-- CM Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '900220307025564');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=900220307025564&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-53624425-5', 'auto');
ga('send', 'pageview');
</script>
<!-- Below added by Shareprints Gallery --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=0"><!-- Above added by Shareprints Gallery -->
<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Destination: Brevard, in North Carolina&#039;s Transylvania County boasts waterfalls, rideglines and a snow-free singletrack getaway all winter"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Destination: Escape winter to the trails of Brevard, N.C. - Canadian Cycling Magazine" />
<meta property="og:description" content="Destination: Brevard, in North Carolina&#039;s Transylvania County boasts waterfalls, rideglines and a snow-free singletrack getaway all winter" />
<meta property="og:url" content="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" />
<meta property="og:site_name" content="Canadian Cycling Magazine" />
<meta property="article:author" content="cyclingmag" />
<meta property="article:tag" content="Brevard" />
<meta property="article:tag" content="mtb-features" />
<meta property="article:tag" content="north carolina" />
<meta property="article:tag" content="Transylvania" />
<meta property="article:section" content="MTB" />
<meta property="article:published_time" content="2020-01-25T21:35:40+00:00" />
<meta property="article:modified_time" content="2020-01-25T21:36:57+00:00" />
<meta property="og:updated_time" content="2020-01-25T21:36:57+00:00" />
<meta property="og:image" content="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-5.jpg" />
<meta property="og:image:secure_url" content="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-5.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1200" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cyclingmagazine.ca/#organization","name":"Canadian Cycling Magazine","url":"https://cyclingmagazine.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#logo","url":"https://cyclingmagazine.ca/wp-content/uploads/2013/09/CyclingLogo_M100Y100_620x435.jpg","width":620,"height":435,"caption":"Canadian Cycling Magazine"},"image":{"@id":"https://cyclingmagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://cyclingmagazine.ca/#website","url":"https://cyclingmagazine.ca/","name":"Canadian Cycling Magazine","description":"All things cycling","publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cyclingmagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#primaryimage","url":"https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-5.jpg","width":"1800","height":"1200","caption":"Brevard North Carolina"},{"@type":"WebPage","@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#webpage","url":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/","inLanguage":"en-US","name":"Destination: Escape winter to the trails of Brevard, N.C. - Canadian Cycling Magazine","isPartOf":{"@id":"https://cyclingmagazine.ca/#website"},"primaryImageOfPage":{"@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#primaryimage"},"datePublished":"2020-01-25T21:35:40+00:00","dateModified":"2020-01-25T21:36:57+00:00","description":"Destination: Brevard, in North Carolina's Transylvania County boasts waterfalls, rideglines and a snow-free singletrack getaway all winter"},{"@type":"Article","@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#article","isPartOf":{"@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#webpage"},"author":{"@id":"https://cyclingmagazine.ca/#/schema/person/62adaafa26bd13049d3f2ca22fb58839"},"headline":"Destination: Escape winter to the trails of Brevard, N.C.","datePublished":"2020-01-25T21:35:40+00:00","dateModified":"2020-01-25T21:36:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#webpage"},"publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"image":{"@id":"https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/#primaryimage"},"keywords":"Brevard,mtb-features,north carolina,Transylvania","articleSection":"MTB"},{"@type":["Person"],"@id":"https://cyclingmagazine.ca/#/schema/person/62adaafa26bd13049d3f2ca22fb58839","name":"Canadian Cycling Magazine","image":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/2a8fbaeee711d6507bae4da7b9cd3a2d?s=96&d=mm&r=g","caption":"Canadian Cycling Magazine"},"description":"Canada's premiere source for cycling news, tips and inspiration.","sameAs":["cyclingmag","https://twitter.com/cdncyclingmag"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Feed" href="https://cyclingmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Comments Feed" href="https://cyclingmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Destination: Escape winter to the trails of Brevard, N.C. Comments Feed" href="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53624425-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-53624425-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclingmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cyclingmagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-roboto_slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A%2C300%2C400%2C700&#038;ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='shareprints-fe-style-css'  href='https://cyclingmagazine.ca/wp-content/plugins/shareprints-gallery/assets/css/shareprints-fe-style.css?ver=1.0.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/bootstrap.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='Slick Main-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/slick.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='Slick Theme-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/slick-theme.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-wordpress-style-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/style.css?ver=99999.5' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.3.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/dasuuSOEALrY.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.iHWNxguWfawf-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.iHWNxguWfawf {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.iHWNxguWfawf-default,.iHWNxguWfawf-ok {	padding: 30px 30px 15px;}.iHWNxguWfawf-image {	overflow: hidden;	position: relative;	width: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-right {	float: right;	width: 50%;	padding: 30px;}.iHWNxguWfawf.small {	width: 200px;	margin-left: -140px;}.iHWNxguWfawf.medium {	width: 400px;	margin-left: -240px;}.iHWNxguWfawf.large {	width: 600px;	margin-left: -340px;}.iHWNxguWfawf.xlarge {	width: 800px;	margin-left: -440px;}.close-iHWNxguWfawf {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-iHWNxguWfawf:hover {	color: #252b37;}.iHWNxguWfawf h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.iHWNxguWfawf-right h1 {	padding: 0 30px 0 0;	text-align: left;}.iHWNxguWfawf p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.iHWNxguWfawf p a {	color: #ff6160;}.iHWNxguWfawf-right .close-modal,.iHWNxguWfawf-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.iHWNxguWfawf-right .close-modal:hover,.iHWNxguWfawf-footer .close-modal:hover {	background-color: #252b37 !important;}.iHWNxguWfawf-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.iHWNxguWfawf-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.iHWNxguWfawf {		right: 5%;		left: 5%;		max-width: 90%;	}	.iHWNxguWfawf-default {		padding: 20px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-left {		width: 100%;		height: 250px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.iHWNxguWfawf h1 {		margin-bottom: 10px;		font-size: 20px;	}	.iHWNxguWfawf-right h1 {		padding: 0;	}	.iHWNxguWfawf p {		margin-bottom: 10px;	}	.close-iHWNxguWfawf {		color: #fcfcfc;		background-color: #252b37;	}	.close-iHWNxguWfawf:hover {		color: #252b37;		background-color: #fcfcfc;	}	.iHWNxguWfawf-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.iHWNxguWfawf-image .iHWNxguWfawf-left {		height: 200px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		margin-top: 200px;	}	.iHWNxguWfawf-footer {		text-align: center;	}	.iHWNxguWfawf-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C500%2C700%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=5.3.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/myx6wwhz82TDbo7nFSiz1jkufcoY6PhrQe5vX-mZLMGvSBfDhHUVoeAjTS20otL3Evxnd0cD-L4Dzye9cqyljZ0AbNVz-J7ZYjoLOBM5XfIpJ3Tr0nM28jQewhnHgIO8MLY1gTDig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cyclingmagazine.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"1","snippet_type":"universal","tracking_id":"UA-53624425-5","gtm_id":"","domain":"","click_elements":[{"name":"div#tab-latest a.item-title","type":"advanced","category":"tab-latest-list-title","action":"Click","label":"latest","value":"1","bounce":"false"},{"name":"div#tab-pop a.item-title","type":"advanced","category":"tab-popular-list-title","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-pop a.post-thumb","type":"advanced","category":"tab-popular-list-thumb","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-latest a.post-thumb","type":"advanced","category":"tab-latest-list-thumb","action":"Click","label":"latest","value":"1","bounce":"false"}],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/bootstrap.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/jquery.sticky.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/added-scripts.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/slick.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/jquery.fitvids.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='https://cyclingmagazine.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclingmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclingmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cyclingmagazine.ca/?p=56029' />
<link rel="alternate" type="application/json+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2Fdestination-trails-brevard-north-carolina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fmtb%2Fdestination-trails-brevard-north-carolina%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
.code-block-dc0c740d52a4e76a79d513a9490e48ef {margin: 0px auto; text-align: center; display: block; clear: both;}
.code-block-7b14f80e2d81462285b1f83c8cdef945 {margin: 24px auto; text-align: center; display: block; clear: both;}
</style>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  var CM_BB_tall;
  var CM_BB_short;
  var CM_LB;
  var CM_inline;
  var CM_skin;
  var CM_grid;
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
 googletag.cmd.push(function() {
   googletag.pubads().enableSingleRequest();
   googletag.pubads().disableInitialLoad();
   googletag.enableServices();
 });
 var aiNextSlotId = 1;
 
 function aiGenerateNextSlotName() {
   var id = aiNextSlotId ++;
   return 'ai-slot-' + id;
 }
 
function aiLoadBlock(adSpecs) {
  var slotName = aiGenerateNextSlotName();
  document.getElementById ("ai-block").id = slotName;
  googletag.cmd.push(function() {
  
    CM_BB_tall = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [[300, 250], [300, 600]]).
    build();

    CM_BB_short = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [300, 250]).
    build();
    
    CM_grid = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
    addSize([768, 250], [300, 250]).
    build();

    CM_LB = googletag.sizeMapping().
		addSize([0, 0], [[320, 50], [320, 100]]).
		addSize([480, 200], [[320, 50], [320, 100]]).
    addSize([1000, 200], [728, 90]).
    addSize([1200, 200], [[1120, 270], [1120, 180], [1120, 90], [728, 90]]).
    build();

    CM_inline = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [320,250], [300, 600]]).
    addSize([768, 200], [[1,1], [300, 250], [728, 90]]).
    build();
    
    CM_skin = googletag.sizeMapping().
		addSize([0, 0], []).
    addSize([1200, 250], [2,2]).
    build();
    
  
    var slot = googletag.defineSlot(adSpecs.adUnitPath, adSpecs.sizes, slotName)
    .defineSizeMapping(window[adSpecs.sizeMap])
    .addService(googletag.pubads())
    .setTargeting("category", adSpecs.categories)
    .setTargeting("tag", adSpecs.tags)
    .setTargeting("inURL", adSpecs.inURL)
    .setTargeting("page", adSpecs.targetPage);
    googletag.display(slotName);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8459448"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'DC-8459448');
</script>
<!-- End of global snippet: Please do not remove --></head>

    
<body class="post-template-default single single-post postid-56029 single-format-standard">
<header id="header" class="mtb-header" role="banner">
    <div class="container">
   <nav id="nav"> 
   	     	         <div class="mtb-logo-wrap"><a title ="mtb home" href="https://cyclingmagazine.ca/category/mtb"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo-mtb.png"></a></div>	
             
                    <div class="menu-wrap mtb-menu-wrap"><!-- UberMenu Content Before --><a class="mobile-logo" href="http://cyclingmagazine.ca"><img src="/wp-content/uploads/2016/03/logo.png" alt="Canadian Cycling" /></a>

<a class="mtb-mobile-logo" href="https://cyclingmagazine.ca/category/mtb/"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo-mtb.png" alt="MTB - Canadian Cycling" /></a><!-- End UberMenu Content Before -->
<!-- UberMenu [Configuration:mtb-menu] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-mtb-menu ubermenu-skin-black-white-2 ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-mtb-menu-370143"><i class="fa fa-bars"></i></a><nav id="ubermenu-mtb-menu-370143" class="ubermenu ubermenu-nojs ubermenu-mtb-menu ubermenu-menu-370143 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-mtb-menu-370143" class="ubermenu-nav"><li id="menu-item-31592" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31592 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/tag/mtb-features/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a></li><li id="menu-item-31595" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31595 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/tag/mtb-news" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">The Latest</span></a></li><li id="menu-item-31593" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31593 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/tag/mtb-gear" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gear</span></a></li><li id="menu-item-31594" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31594 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/tag/mtb-video" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Video</span></a></li><li id="menu-item-32577" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32577 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-32577 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-32574" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-32574 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-natural" ><div class="ubermenu-content-block ubermenu-custom-content ">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://cyclingmagazine.ca/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li></ul></li><li id="menu-item-31600" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-home ubermenu-item-31600 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left" href="http://cyclingmagazine.ca" tabindex="0"><i class="ubermenu-icon fa fa-home"></i><span class="ubermenu-target-title ubermenu-target-text">Cycling Magazine</span></a></li><li id="menu-item-32580" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32580 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://www.facebook.com/CanadianMTB" tabindex="0"><i class="ubermenu-icon fa fa-facebook-square"></i></a></li><li id="menu-item-32581" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32581 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://twitter.com/CanadianMTB" tabindex="0"><i class="ubermenu-icon fa fa-twitter-square"></i></a></li><li id="menu-item-32584" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-32584 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="https://www.instagram.com/canadian.mtb/" tabindex="0"><i class="ubermenu-icon fa fa-instagram"></i></a></li></ul></nav>
<!-- End UberMenu -->
</div>
            
    </nav>
    </div>
</header>
<div class="container">
<div class="page-content-wrapper">
<div id="leaderboard">
	<div id="ai_widget-4"><div class='code-block-dc0c740d52a4e76a79d513a9490e48ef'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div></div>



<section id="content" role="main">
                <div class="entry-content">
                <style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts"  data-alm-id="" data-canonical-url="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" data-slug="destination-trails-brevard-north-carolina" data-post-id="56029"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="7604197452" data-cache-path="https://cyclingmagazine.ca/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="56029" data-single-post-order="55925, 56010, 55997, 55983, 55479, 55932, 55911, 55891, 55767" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Canadian Cycling Magazine" data-single-post-site-tagline="All things cycling" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-repeater="template_1" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-500" data-max-pages="10" data-pause-override="false" data-pause="false" data-button-label="Load More" data-transition="fade" data-images-loaded="false"><div class="alm-reveal alm-single-post post-56029" data-url="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" data-title="Destination: Escape winter to the trails of Brevard, N.C." data-id="56029" data-page="0"><article id="post-56029" class="gripped-single-ajax-load">
<header class="repeater-header" >
	<h1 class="entry-title">
		<a href="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" title="Destination: Escape winter to the trails of Brevard, N.C." rel="bookmark">Destination: Escape winter to the trails of Brevard, N.C.</a>
	</h1>
							<h2 class="custom-post-excerpt">Transylvania County boasts waterfalls, rideglines and a snow-free singletrack getaway </h2>
				<p><strong>January 25th, 2020</strong> by <a href="https://cyclingmagazine.ca/author/cycling/" title="Posts by Canadian Cycling Magazine" rel="author">Canadian Cycling Magazine</a> | Posted in <a href="https://cyclingmagazine.ca/category/mtb/" rel="category tag">MTB</a> | <small><em>Tags: <a href="https://cyclingmagazine.ca/tag/brevard/" rel="tag">Brevard</a>, <a href="https://cyclingmagazine.ca/tag/mtb-features/" rel="tag">mtb-features</a>, <a href="https://cyclingmagazine.ca/tag/north-carolina/" rel="tag">north carolina</a>, <a href="https://cyclingmagazine.ca/tag/transylvania/" rel="tag">Transylvania</a></em></small> </p>
		<div class="addthis_inline_share_toolbox" data-url="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" data-title="Destination: Escape winter to the trails of Brevard, N.C."></div>
	</header>

<div class="table-layout">
		<div class="table-cell main-cell">
			<div class="entry-content">

<h4>By Matthew Kadey</h4>
<p>North Carolina’s Transylvania County has become a highly touted two-wheeled destination for winter-weary Canadians, particularly those of us from Ontario. Many cyclists make the trip south for some early spring training as the lumpy terrain provides a perfect playground for gaining some much- needed fitness. This past April, a quartet of us including my partner Tabi Ferguson landed in the cycling hub of Brevard to spend a couple of weeks riding the best dirt and gravel the area has to offer.</p>
<p>More than 50 per cent of the county’s land area in public ownership – including sprawling Pisgah National Forest and a section of the iconic Blue Ridge Parkway – there are numerous riding opportunities to satisfy the big three cycling disciplines: road, gravel and mountain. We stuffed our car with both mountain and gravel bikes, knowing that it wouldn’t be hard to give both a good workout.</p>
<figure id="attachment_56031" aria-describedby="caption-attachment-56031" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2.jpg"><img class="wp-image-56031 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-2-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56031" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<h4>Pisgah National Forest</h4>
<p>The Bracken Mountain Preserve trail system near the Brevard Music Center winds its way up and up, not far from downtown Brevard. It’s several kilometres of expertly built dirt that left us impressed, if not a bit breathless. From here, a predominantly downhill glide on a fire road took us deeper into Pisgah National Forest. Pisgah is home to roughly 500 km of trails worthy of squishy bikes. The mountain biking in Pisgah is generally not for newbies. Many trails, including Daniel Ridge, Squirrel Gap and the notorious Black Mountain,consist of steep, techy uphills and rooty, rocky downhills that make for a full-body workout. Black diamond-rated trails back home are positively fluffy compared with some of this terrain. It’s a land dominated by trail-oriented bikes with generous suspension, but we revelled in the challenge that our less-cushy XC bikes demand of us. The hardtails in our group might have been the only ones around for many miles.</p>
<p>Beyond rugged singletrack, Pisgah is also known for its thundering waterfalls, including the much Instagrammed Looking Glass Falls. In the midst of a particularly soggy spring, this and other cascades were heavily swollen resulting in misty vistas.</p>
<figure id="attachment_56036" aria-describedby="caption-attachment-56036" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg"><img class="wp-image-56036 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56036" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<figure id="attachment_56035" aria-describedby="caption-attachment-56035" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6.jpg"><img class="wp-image-56035 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-6-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56035" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<h4>Brevard: Beyond the trails</h4>
<p>A surefire sign that this region has gone bike crazy is that riders are spoiled for choices when it comes to local bike shops for any service needs. In the Lumberyard cultural district of downtown Brevard, Squatch Bikes and Brews provided us with plenty of trail intel. Staff also welcome all out-of-towners to join in on the shop’s twice-weekly club rides followed by cold beer.</p>
<p>While Brevard has plenty for mountain bikers, gravel grinders are also in a dreamland of route choices. We couldn’t get enough of testing the unpaved climbs and screaming descents in the forested lands. A journey along Pisgah’s lonely and rolling Yellow Gap Road is flat-out exhilarating. In April, the canopy starts to sprout green. The rushing streams are home to many species of salamander, such as Blue Ridge dusky and shovel-nosed. The back roads here are a bit chunkier than those in our part of Ontario, calling for fatter rubber and lower pressures. For our next visit, we made note of a gravel road that appeared to wind its way up to the famed Blue Ridge Parkway, likely a more adventurous option than the much-used paved options. A brilliant multi-use pathway that connects Brevard with Pisgah guided us back home away from cars.</p><div class='code-block-7b14f80e2d81462285b1f83c8cdef945'>

<div id="ai-block"></div>
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_inline'; //string
  adSpecs.sizes = [[1,1], [300, 250], [300, 600], [728, 90]]; //array
  adSpecs.sizeMap = 'CM_inline'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
</script></div>

<figure id="attachment_56032" aria-describedby="caption-attachment-56032" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3.jpg"><img class="wp-image-56032 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-3-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56032" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<p>Of course, lightly trafficked, squirrelly asphalt that knows no straight line is why roadies descend on this region in droves. A climb up and over the mighty Ceasars Head, just over the border in South Carolina, is a classic with a KOM/QOM leaderboard saturated with Canadian blood, sweat and tears.</p>
<p>In Brevard, riders have plenty of options for refuel- ling. We often loaded up on inexpensive day-olds at the Blue Ridge Bakery and looked for fresh nutrition from the Transylvania farmers market, which runs every Saturday, year-round. Magpie Meat and Three provides necessary recovery calories in the form of smoky meats and generous sides. The region has popped up a number of breweries including UpCountry Brewing, making it easy to say cheers to rides well done.</p>
<figure id="attachment_56039" aria-describedby="caption-attachment-56039" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10.jpg"><img class="wp-image-56039 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-10-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56039" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<figure id="attachment_56036" aria-describedby="caption-attachment-56036" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg"><img class="wp-image-56036 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-7-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56036" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<h4>DuPont State Forest</h4>
<p>No sojourn to Brevard would be complete without spending a day – or many – ripping around the bounty of trails at nearby DuPont State Forest. This 10,473-acre outdoor playground is a leading fat- tire destination in the eastern U.S. Here, we were offered up a potpourri of terrain to work with, ranging from flowy singletrack to testing rocky descents that required our utmost attention. Overall, these forest trails are a little more user-friendly than those in Pisgah.</p>
<p>One of DuPont’s most enticing rewards is the continuous 20 minutes of perfectly bermed downhill of the Hickory Mountain and Ridgeline Trails. At the bottom, I wondered if I had ever found more joy on a saddle. If you tackle the bald granite dome of Cedar Rock Trail, you’ll be forgiven for thinking you’re riding in Moab. The mossy, rocky summit<br />
awards winded riders with widescreen views. Burnt Mountain, Mine Mountain and Reasonover Creek Trails are defining examples of DuPont riding – heart-pounding climbs followed by heart-swelling downhills. Our 50-km loop left us delightfully exhausted.</p>
<figure id="attachment_56030" aria-describedby="caption-attachment-56030" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1.jpg"><img class="wp-image-56030 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-1-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56030" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<p>Tabi couldn’t get enough of the white squirrels that leaped among the branches in our backyard – not albinos but a genetically unique type of ghostly rodent that is a fixture of Transylvania County. A stroll through downtown Brevard, where you can purchase white squirrel socks and a home from the White Squirrel Realty, makes it clear that the white rodent has become the town’s mascot. There is even a yearly festival during Memorial Day weekend devoted to the animal and a gran fondo called White Squirrel Cycling Classic in the fall.</p>
<p>The verdant Gorges State Park, which is on the Blue Ridge Escarpment, presented us with the perfect excuse to trade in padded shorts for hiking boots. Moody forest trails led us to raging waterfalls. A handful of the park’s backcountry roads are open to cyclists, which we put on our seemingly ever-expanding to-do list for our next visit to this cycling nirvana.</p>
<figure id="attachment_56033" aria-describedby="caption-attachment-56033" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4.jpg"><img class="wp-image-56033 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-4-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56033" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<h4>Details</h4>
<h5>When to go</h5>
<p>The prime cycling season in Brevard is between March and November. We loved visiting in April when the landscape becomes greener and temperatures are generally mild.</p>
<h5>Getting there</h5>
<p>Most people drive to the Brevard area from Ontario and Quebec. If you are heading out from the other provinces and territories, look into flying to nearby Asheville, N.C</p>
<figure id="attachment_56040" aria-describedby="caption-attachment-56040" style="width: 1800px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11.jpg"><img class="wp-image-56040 size-full" src="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11.jpg" alt="Brevard North Carolina" width="1800" height="1200" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11.jpg 1800w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/01/brevard-martin-lorz-11-1120x747.jpg 1120w" sizes="(max-width: 1800px) 100vw, 1800px" /></a><figcaption id="caption-attachment-56040" class="wp-caption-text">Photo: Martin Lorz</figcaption></figure>
<h5>Where to stay</h5>
<p>If you want to sleep in the great outdoors, there are plenty of camping options surrounding Brevard. We used Airbnb to secure roofed accommodation in Brevard for our two-week trip. Hotels are also available.</p>
<h5>Route planning</h5>
<p>Bicycle shops in and around Brevard, such as Squatch Bikes and Brews (squatchbikes.com), are an excellent place to glean information on mountain, gravel and road routes. You’ll also find useful maps for Pisgah and DuPont. More cycling information can be found at biketransylvania.com</p>
<div class="entry-links"></div>
</div>
		<footer class="entry-footer">
<span class="cat-links">Categories: <a href="https://cyclingmagazine.ca/category/mtb/" rel="category tag">MTB</a></span>
<span class="tag-links">Tags: <a href="https://cyclingmagazine.ca/tag/brevard/" rel="tag">Brevard</a>, <a href="https://cyclingmagazine.ca/tag/mtb-features/" rel="tag">mtb-features</a>, <a href="https://cyclingmagazine.ca/tag/north-carolina/" rel="tag">north carolina</a>, <a href="https://cyclingmagazine.ca/tag/transylvania/" rel="tag">Transylvania</a></span>

<!-- <div class="addthis_inline_share_toolbox_wpw1" data-url="https://cyclingmagazine.ca/mtb/destination-trails-brevard-north-carolina/" data-title="Destination: Escape winter to the trails of Brevard, N.C."> -->

</footer>
		</div><!--end main cell -->
		<div class="table-cell fixed-width-sidebar">
				<div class="page-sidebar"><aside id="sidebar" role="complementary">
	<div class="row">
		<div id="ai_widget-2" class="col-lg-12 ai_widget"><ul class="list-unstyled">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_short'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></ul></div><div id="twitter_timeline-3" class="col-lg-12 widget_twitter_timeline"><ul class="list-unstyled"><h3 class="widget-title">MTB &#8211; Twitter</h3><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="nofooter" href="https://twitter.com/CanadianMTB" href="https://twitter.com/CanadianMTB">My Tweets</a></ul></div><div id="text-8" class="col-lg-12 widget_text"><ul class="list-unstyled"><h3 class="widget-title">MTB on Instagram</h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_6912961314#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{&quot;accesstoken&quot;:&quot;6912961314.1677ed0.1acebd4a379e440b8dc64865f05cce7b&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-sbi-flags="ajaxPostLoad">
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_6912961314#4" data-resized="[]">
	</span>
	</div><script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/cyclingmagazine.ca\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.1.4'></script>
<p><a href="https://www.instagram.com/canadian.mtb/">instagram.com/canadian.mtb/</a></p>
</div>
		</ul></div><div id="ai_widget-3" class="col-lg-12 ai_widget"><ul class="list-unstyled">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_tall'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></ul></div>		</div>
</aside>
</div>		</div><!--end sidebar cell -->
	</div> <!--end layout table -->

</article>
<div class="repeater-bottom-leaderboard">
<div class='code-block-dc0c740d52a4e76a79d513a9490e48ef'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Load More</button></div></div>        </section>
</div>
<!--end page-content-wrapper -->
</div>
<!--end bootstrap container -->
<footer id="main-footer">	
	<aside id="footer-widget-wrapper" role="complementary">
		<div class="container">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-2" class="col-xs-12 widget_text"><h3 class="widget-title">Digital Edition</h3>			<div class="textwidget"><p>Get the digital edition of Cycling for your chosen platform:</p>
<a href="https://cyclingmagazine.ca/digital-edition/">
<img class ="cover pull-left" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120"></a>
<p>
<a href="https://www.barnesandnoble.com/w/canadian-cycling-magazine-gripped-publishing/1117484299?ean=2940149114528" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Nook
</a></p>
<p>
<a href="https://www.pressreader.com/canada/canadian-cycling-magazine" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Press Display
</a></p>
<p>
<a href="https://itunes.apple.com/ca/app/cycling-magazine/id451138266?mt=8&ign-mpt=uo%3D4" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> iTunes</a></p>
<p>
<a href="https://ca.zinio.com/www/browse/product.jsp?productId=500775701&offer=500459733&pss=1&WT.mc_id=PUB_COM_BUY_GLOBAL_032814_CanadianCycling_PH01" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Zinio</a></p></div>
		</div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-6" class="col-xs-12 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><div class="footer-follow-icons">
<p>
<a href="https://www.facebook.com/cyclingmag?fref=ts" target="blank" rel="noopener noreferrer"><i class="fa fa-facebook-official fa-2x"></i></a>
<a href="https://twitter.com/CanadianCycling" target="blank" rel="noopener noreferrer"><i class="fa fa-twitter-square fa-2x"></i> </a>
<a href="http://instagram.com/canadiancycling" target="blank" rel="noopener noreferrer"><i class="fa fa-instagram fa-2x"> </i>  </a>
</p>
</div></div>
		</div><div id="nav_menu-5" class="col-xs-12 widget_nav_menu"><h3 class="widget-title">Important Links</h3><div class="menu-footer-1-important-links-container"><ul id="menu-footer-1-important-links" class="menu"><li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="https://cyclingmagazine.ca/report-error-omission/">Report error or omission</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6589"><a href="https://cyclingmagazine.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://cyclingmagazine.ca/contact/editorial/">Editorial</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30162"><a href="https://secure.indas.on.ca/care/ccl/">Subscribe</a></li>
</ul></div></div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-7" class="col-xs-12 widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='mc4wp-form-fields' action='/mtb/destination-trails-brevard-north-carolina/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id='field_2_3'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email address (required):<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='9'  placeholder='Your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' >First name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_2_4' type='text' value='' class='medium'   tabindex='10' placeholder='Your first name'  aria-invalid="false" /></div></li><li id='field_2_5'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Last name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_2_5' type='text' value='' class='medium'   tabindex='11' placeholder='Your last name'  aria-invalid="false" /></div></li><li id='field_2_6'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_6' >Name</label><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign up' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
</div>
		</div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="widget_sp_image-12" class="col-xs-12 widget_sp_image"><h3 class="widget-title">Ontario Support</h3><img width="160" height="101" alt="Ontario Support" class="attachment-full" style="max-width: 100%;" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Ontario-Logo-in-Footer-1.png" /></div>									</div> 
			</div>
		</div>
		</aside>
	
		<div id="copyright">
			<div class="container">
				<small><strong>&copy; 2020 Gripped Publishing Inc.</strong> | 75 Harbord St, Toronto, ON, M5S1G4 | Tel: 416 927 0774 | <a href="https://cyclingmagazine.ca/privacy-policy">Privacy Policy</a> | Website Development by <a href="https://seanrasmussen.ca/" target="blank">Sean Rasmussen</a></small>
		</div>
		</div>
</footer>
<div id="background-skin">
    <div class="centerbg">
        <div id="ai_widget-5">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_Skin_ROS'; //string
  adSpecs.sizes = [2, 2]; //array
  adSpecs.sizeMap = 'CM_skin'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["mtb"];
  adSpecs.tags = ["brevard","mtb-features","north-carolina","transylvania"];
  adSpecs.inURL = 'destination-trails-brevard-north-carolina';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>    </div>
</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5db35c5c91fd25ca"></script>

<div id="FlMhInzUruAt" class="iHWNxguWfawf" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"iHWNxguWfawf-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider white listing this site.<\/h1>\n\t<p>We've detected that you are using Adblocking software which is preventing the page from fully loading. This site is free to use but the content on it is paid for by the ads you see on this site. We need money to operate the site, pay our staff and freelancers. Please allow our site to serve you ads.<\/p>\n<p><strong>Please add cyclingmagazine.ca to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p><img src=\"http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif\" onload=\"__gaTracker('send', 'event', 'adblock-popup', 'http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif', '\\n Adblock');\"  \/><\/p>\n<\/div>\n<a class=\"close-modal close-iHWNxguWfawf\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cyclingmagazine.ca/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
        <script type="text/javascript">
			/* <![CDATA[ */
			jQuery('#popmake-17463')
  .on('popmakeBeforeOpen', function () {
    var $iframe = jQuery('iframe', jQuery(this)),
      src = $iframe.prop('src');
    $iframe.prop('src', '').prop('src', src + ';autoplay=1');
  });			/* ]]> */
		</script>
        <link rel='stylesheet' id='gforms_reset_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.15' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["mtb-menu","main"],"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"c932b38749","ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/RNTYOpdiiTpW.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","alm_nonce":"83ef0815c1","pluginurl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/js/alm-single-posts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.15'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'80706403',post:'56029',tz:'-5',srv:'cyclingmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '80706403', '56029' ]);
</script>

</body>
</html>