<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Listen: Ryder Hesjedal&#039;s victory at the 2012 Giro d&#039;Italia - Canadian Cycling Magazine</title>
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    <link rel="alternate" type="application/rss+xml" title="Cycling Magazine Podcast RSS" href="https://rss.simplecast.com/podcasts/7838/rss" />

    <!-- CM Facebook Pixel Code -->
    <script>
        ! function(f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function() {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '900220307025564');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=900220307025564&ev=PageView&noscript=1" /></noscript>
    <!-- End Facebook Pixel Code -->

    <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create','UA-53624425-5', 'auto');
ga('send', 'pageview');
</script>
<!-- Below added by Shareprints Gallery --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=0"><!-- Above added by Shareprints Gallery -->
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A look back at the first Grand Tour win by a Canadian"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Listen: Ryder Hesjedal&#039;s victory at the 2012 Giro d&#039;Italia - Canadian Cycling Magazine" />
<meta property="og:description" content="A look back at the first Grand Tour win by a Canadian" />
<meta property="og:url" content="https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/" />
<meta property="og:site_name" content="Canadian Cycling Magazine" />
<meta property="article:author" content="cyclingmag" />
<meta property="article:tag" content="Giro d&#039;Italia" />
<meta property="article:tag" content="Ryder Hesjedal" />
<meta property="article:tag" content="spotlight" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2020-05-21T11:05:19+00:00" />
<meta property="article:modified_time" content="2020-05-20T21:51:39+00:00" />
<meta property="og:updated_time" content="2020-05-20T21:51:39+00:00" />
<meta property="og:image" content="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg" />
<meta property="og:image:secure_url" content="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1060" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cyclingmagazine.ca/#organization","name":"Canadian Cycling Magazine","url":"https://cyclingmagazine.ca/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#logo","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2013/09/CyclingLogo_M100Y100_620x435.jpg","width":620,"height":435,"caption":"Canadian Cycling Magazine"},"image":{"@id":"https://cyclingmagazine.ca/#logo"}},{"@type":"WebSite","@id":"https://cyclingmagazine.ca/#website","url":"https://cyclingmagazine.ca/","name":"Canadian Cycling Magazine","inLanguage":"en-US","description":"All things cycling","publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cyclingmagazine.ca/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#primaryimage","inLanguage":"en-US","url":"https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg","width":1600,"height":1060,"caption":"Ryder Hesjedal Giro d'Italia trofeo senza fine"},{"@type":"WebPage","@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#webpage","url":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/","name":"Listen: Ryder Hesjedal&#039;s victory at the 2012 Giro d&#039;Italia - Canadian Cycling Magazine","isPartOf":{"@id":"https://cyclingmagazine.ca/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#primaryimage"},"datePublished":"2020-05-21T11:05:19+00:00","dateModified":"2020-05-20T21:51:39+00:00","description":"A look back at the first Grand Tour win by a Canadian","potentialAction":[{"@type":"ReadAction","target":["https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/"]}]},{"@type":"Article","@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#article","isPartOf":{"@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#webpage"},"author":{"@id":"https://cyclingmagazine.ca/#/schema/person/62adaafa26bd13049d3f2ca22fb58839"},"headline":"Listen: Ryder Hesjedal&#8217;s victory at the 2012 Giro d&#8217;Italia","datePublished":"2020-05-21T11:05:19+00:00","dateModified":"2020-05-20T21:51:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#webpage"},"publisher":{"@id":"https://cyclingmagazine.ca/#organization"},"image":{"@id":"https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#primaryimage"},"keywords":"Giro d'Italia,Ryder Hesjedal,spotlight","articleSection":"Podcast","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#respond"]}]},{"@type":["Person"],"@id":"https://cyclingmagazine.ca/#/schema/person/62adaafa26bd13049d3f2ca22fb58839","name":"Canadian Cycling Magazine","image":{"@type":"ImageObject","@id":"https://cyclingmagazine.ca/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2a8fbaeee711d6507bae4da7b9cd3a2d?s=96&d=mm&r=g","caption":"Canadian Cycling Magazine"},"description":"Canada's premiere source for cycling news, tips and inspiration.","sameAs":["cyclingmag","https://twitter.com/cdncyclingmag"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Feed" href="https://cyclingmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Comments Feed" href="https://cyclingmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Listen: Ryder Hesjedal&#8217;s victory at the 2012 Giro d&#8217;Italia Comments Feed" href="https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-53624425-5';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-53624425-5', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclingmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cyclingmagazine.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ubermenu-roboto_slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A%2C300%2C400%2C700&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cyclingmagazine.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='shareprints-fe-style-css'  href='https://cyclingmagazine.ca/wp-content/plugins/shareprints-gallery/assets/css/shareprints-fe-style.css?ver=1.0.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Slick Main-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/slick.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='Slick Theme-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/css/slick-theme.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-wordpress-style-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/style.css?ver=99999.6' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.4.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='an_style-css'  href='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/dasuuSOEALrY.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.iHWNxguWfawf-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.iHWNxguWfawf {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.iHWNxguWfawf-default,.iHWNxguWfawf-ok {	padding: 30px 30px 15px;}.iHWNxguWfawf-image {	overflow: hidden;	position: relative;	width: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-right {	float: right;	width: 50%;	padding: 30px;}.iHWNxguWfawf.small {	width: 200px;	margin-left: -140px;}.iHWNxguWfawf.medium {	width: 400px;	margin-left: -240px;}.iHWNxguWfawf.large {	width: 600px;	margin-left: -340px;}.iHWNxguWfawf.xlarge {	width: 800px;	margin-left: -440px;}.close-iHWNxguWfawf {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-iHWNxguWfawf:hover {	color: #252b37;}.iHWNxguWfawf h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.iHWNxguWfawf-right h1 {	padding: 0 30px 0 0;	text-align: left;}.iHWNxguWfawf p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.iHWNxguWfawf p a {	color: #ff6160;}.iHWNxguWfawf-right .close-modal,.iHWNxguWfawf-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.iHWNxguWfawf-right .close-modal:hover,.iHWNxguWfawf-footer .close-modal:hover {	background-color: #252b37 !important;}.iHWNxguWfawf-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.iHWNxguWfawf-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.iHWNxguWfawf {		right: 5%;		left: 5%;		max-width: 90%;	}	.iHWNxguWfawf-default {		padding: 20px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-left {		width: 100%;		height: 250px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.iHWNxguWfawf h1 {		margin-bottom: 10px;		font-size: 20px;	}	.iHWNxguWfawf-right h1 {		padding: 0;	}	.iHWNxguWfawf p {		margin-bottom: 10px;	}	.close-iHWNxguWfawf {		color: #fcfcfc;		background-color: #252b37;	}	.close-iHWNxguWfawf:hover {		color: #252b37;		background-color: #fcfcfc;	}	.iHWNxguWfawf-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.iHWNxguWfawf-image .iHWNxguWfawf-left {		height: 200px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		margin-top: 200px;	}	.iHWNxguWfawf-footer {		text-align: center;	}	.iHWNxguWfawf-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C500%2C700%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=5.4.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/myx6wwhz82TDbo7nFSiz1jkufcoY6PhrQe5vX-mZLMGvSBfDhHUVoeAjTS20otL3Evxnd0cD-L4Dzye9cqyljZ0AbNVz-J7ZYjoLOBM5XfIpJ3Tr0nM28jQewhnHgIO8MLY1gTDig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cyclingmagazine.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ga_options = {"anonymizeip":"","advanced":"1","snippet_type":"universal","tracking_id":"UA-53624425-5","gtm_id":"","domain":"","click_elements":[{"name":"div#tab-latest a.item-title","type":"advanced","category":"tab-latest-list-title","action":"Click","label":"latest","value":"1","bounce":"false"},{"name":"div#tab-pop a.item-title","type":"advanced","category":"tab-popular-list-title","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-pop a.post-thumb","type":"advanced","category":"tab-popular-list-thumb","action":"Click","label":"popular","value":"1","bounce":"false"},{"name":"div#tab-latest a.post-thumb","type":"advanced","category":"tab-latest-list-thumb","action":"Click","label":"latest","value":"1","bounce":"false"}],"scroll_elements":[],"link_clicks_delay":"120"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-google-analytics-events/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/bootstrap.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/jquery.sticky.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/added-scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/slick.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/js/jquery.fitvids.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://cyclingmagazine.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclingmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclingmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cyclingmagazine.ca/?p=58907' />
<link rel="alternate" type="application/json+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fcycling-magazine-podcast%2Flisten-ryder-hesjedals-victory-at-the-2012-giro-ditalia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fcycling-magazine-podcast%2Flisten-ryder-hesjedals-victory-at-the-2012-giro-ditalia%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">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</style>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
.code-block-dc0c740d52a4e76a79d513a9490e48ef {margin: 0px auto; text-align: center; display: block; clear: both;}
.code-block-7b14f80e2d81462285b1f83c8cdef945 {margin: 24px auto; text-align: center; display: block; clear: both;}
</style>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  var CM_BB_tall;
  var CM_BB_short;
  var CM_LB;
  var CM_inline;
  var CM_skin;
  var CM_grid;
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
 googletag.cmd.push(function() {
   googletag.pubads().enableSingleRequest();
   googletag.pubads().disableInitialLoad();
   googletag.enableServices();
 });
 var aiNextSlotId = 1;
 
 function aiGenerateNextSlotName() {
   var id = aiNextSlotId ++;
   return 'ai-slot-' + id;
 }
 
function aiLoadBlock(adSpecs) {
  var slotName = aiGenerateNextSlotName();
  document.getElementById ("ai-block").id = slotName;
  googletag.cmd.push(function() {
  
    CM_BB_tall = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [[300, 250], [300, 600]]).
    build();

    CM_BB_short = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [300, 250]).
    build();
    
    CM_grid = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
    addSize([768, 250], [300, 250]).
    build();

    CM_LB = googletag.sizeMapping().
		addSize([0, 0], [[320, 50], [320, 100]]).
		addSize([480, 200], [[320, 50], [320, 100]]).
    addSize([1000, 200], [728, 90]).
    addSize([1200, 200], [[1120, 270], [1120, 180], [1120, 90], [728, 90]]).
    build();

    CM_inline = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [320,250], [300, 600]]).
    addSize([768, 200], [[1,1], [300, 250], [728, 90]]).
    build();
    
    CM_skin = googletag.sizeMapping().
		addSize([0, 0], []).
    addSize([1200, 250], [2,2]).
    build();
    
  
    var slot = googletag.defineSlot(adSpecs.adUnitPath, adSpecs.sizes, slotName)
    .defineSizeMapping(window[adSpecs.sizeMap])
    .addService(googletag.pubads())
    .setTargeting("category", adSpecs.categories)
    .setTargeting("tag", adSpecs.tags)
    .setTargeting("inURL", adSpecs.inURL)
    .setTargeting("page", adSpecs.targetPage);
    googletag.display(slotName);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8459448"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'DC-8459448');
</script>
<!-- End of global snippet: Please do not remove --></head>




<body class="post-template-default single single-post postid-58907 single-format-standard">
    <header id="header" class="" role="banner">
        <div class="container">
            <nav id="nav">
                                    <div class="logo-wrap"><a title="home" href="https://cyclingmagazine.ca"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo.png"></a>
                    </div>
                                                    <div class="menu-wrap main-menu-wrap"><!-- UberMenu Content Before --><a class="mobile-logo" href="http://cyclingmagazine.ca"><img src="/wp-content/uploads/2016/03/logo.png" alt="Canadian Cycling" /></a>

<a class="mtb-mobile-logo" href="https://cyclingmagazine.ca/category/mtb/"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo-mtb.png" alt="MTB - Canadian Cycling" /></a><!-- End UberMenu Content Before -->
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-right ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-369263"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-369263" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-369263 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-369263" class="ubermenu-nav"><li id="menu-item-17167" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-17167 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-17167 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Dynamic Posts: [Dynamic Posts] ID[17168] count[5] --><li class=" ubermenu-autocolumn menu-item-17168-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17168-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-17168-col-0 ubermenu-submenu-type-stack" ><li id="menu-item-17168-post-58898" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17168 ubermenu-item-17168-post-58898 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/sections/news/how-to-watch-espns-lance-30-for-30-documentary-in-canada/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/lance-armstrong-30-for-30-1280-300x200.png" width="300" height="200" alt="lance-armstrong-30-for-30-1280"  /><span class="ubermenu-target-title ubermenu-target-text">How to watch ESPN&#8217;s &#8216;LANCE&#8217; 30 for 30 documentary in Canada</span><span class="ubermenu-target-description ubermenu-target-text">May 20, 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17168-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17168-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-17168-col-1 ubermenu-submenu-type-stack" ><li id="menu-item-17168-post-58891" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17168 ubermenu-item-17168-post-58891 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/sections/news/cervelo-co-founder-phil-white-tapped-as-acting-president-of-4iiii/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/Screen-Shot-2020-04-08-at-6.45.45-AM-300x200.png" width="300" height="200" alt="Screen Shot 2020-04-08 at 6.45.45 AM"  /><span class="ubermenu-target-title ubermenu-target-text">Cervélo co-founder Phil White tapped as acting president of 4iiii</span><span class="ubermenu-target-description ubermenu-target-text">May 20, 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17168-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17168-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-17168-col-2 ubermenu-submenu-type-stack" ><li id="menu-item-17168-post-58890" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17168 ubermenu-item-17168-post-58890 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/sections/news/lequipe-publishes-list-of-highest-paid-male-cyclists-in-the-peloton/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2020/02/QuintanaVentoux-300x200.jpg" width="300" height="200" alt="15-02-2020 Tour De La Provence; Tappa 03 Istres &#8211; Chalet Reynard; 2020, Arkea &#8211; Samsic; Quintana Rojas Nairo, Alexander; Chalet Reynard;"  /><span class="ubermenu-target-title ubermenu-target-text">L&#8217;Equipe publishes list of highest paid male cyclists in the peloton</span><span class="ubermenu-target-description ubermenu-target-text">May 20, 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17168-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17168-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-17168-col-3 ubermenu-submenu-type-stack" ><li id="menu-item-17168-post-58882" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17168 ubermenu-item-17168-post-58882 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/sections/news/essential_workers_cycling/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/98205727_234426627861123_4323607924636123136_n-300x200.jpg" width="300" height="200" alt="98205727_234426627861123_4323607924636123136_n"  /><span class="ubermenu-target-title ubermenu-target-text">&#8220;Cycling has always been my outlet, but I need bikes now more than ever&#8221;: The essential workers coping with stress through cycling</span><span class="ubermenu-target-description ubermenu-target-text">May 19, 2020</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17168-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17168-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-17168-col-4 ubermenu-submenu-type-stack" ><li id="menu-item-17168-post-58864" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17168 ubermenu-item-17168-post-58864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/sections/news/ef-pro-cycling-suspends-luis-villalobos-for-adverse-analytical-finding-with-former-team/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/rsz_luis-villalobos-300x200.jpg" width="300" height="200" alt="rsz_luis-villalobos"  /><span class="ubermenu-target-title ubermenu-target-text">EF Pro Cycling suspends Luis Villalobos for adverse analytical finding with former team</span><span class="ubermenu-target-description ubermenu-target-text">May 18, 2020</span></a></li></ul></li><!-- end Dynamic Posts: [Dynamic Posts] ID[17168] --></ul></li><li id="menu-item-17466" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17466 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/cycling-sections/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sections</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-17466 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><li id="menu-item-17467" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17467 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/category/sections/ridesevents/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Rides-and-races-300x200.jpg" width="300" height="200" alt="Rides-and-races"  /><span class="ubermenu-target-title ubermenu-target-text">Rides+Events</span></a></li><li id="menu-item-17468" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-17468 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/category/sections/gear-reviews/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Gear-300x200.jpg" width="300" height="200" alt="Gear"  /><span class="ubermenu-target-title ubermenu-target-text">Gear Reviews</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-17468 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17515" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17515 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/gear-reviews/bikesframes/"><span class="ubermenu-target-title ubermenu-target-text">Bikes</span></a></li><li id="menu-item-17517" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17517 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/gear-reviews/components/"><span class="ubermenu-target-title ubermenu-target-text">Components</span></a></li><li id="menu-item-17518" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17518 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/gear-reviews/accessories/"><span class="ubermenu-target-title ubermenu-target-text">Accessories</span></a></li><li id="menu-item-17519" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17519 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/gear-reviews/clothing/"><span class="ubermenu-target-title ubermenu-target-text">Clothing</span></a></li></ul></li><li id="menu-item-17469" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-has-children ubermenu-item-17469 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/category/sections/training-guide/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Nutrition-300x200.jpg" width="300" height="200" alt="Nutrition"  /><span class="ubermenu-target-title ubermenu-target-text">Training Guide</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-17469 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17512" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17512 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/training-guide/"><span class="ubermenu-target-title ubermenu-target-text">Training Guide</span></a></li><li id="menu-item-17470" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17470 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/skills/"><span class="ubermenu-target-title ubermenu-target-text">Skills</span></a></li><li id="menu-item-17513" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17513 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/healthnutrition/nutrition-tips/"><span class="ubermenu-target-title ubermenu-target-text">Nutrition</span></a></li><li id="menu-item-17514" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17514 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/sections/healthnutrition/recipes/"><span class="ubermenu-target-title ubermenu-target-text">Recipes</span></a></li></ul></li><li id="menu-item-17471" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17471 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/category/sections/training-guide/maintenance/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Maintenance-300x200.jpg" width="300" height="200" alt="Maintenance"  /><span class="ubermenu-target-title ubermenu-target-text">Maintenance</span></a></li><li id="menu-item-17842" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-17842 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-5" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above" href="https://cyclingmagazine.ca/category/blogs/"><img class="ubermenu-image ubermenu-image-size-medlandscape" src="https://cyclingmagazine.ca/wp-content/uploads/2018/09/MvdH-300x200.png" width="300" height="200" alt="MvdH"  /><span class="ubermenu-target-title ubermenu-target-text">Blogs</span></a></li></ul></li><li id="menu-item-43658" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-43658 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/cycling-magazine-podcast/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Podcast</span></a></li><li id="menu-item-55689" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-55689 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/special-feature/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Features</span></a></li><li id="menu-item-31747" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-31747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/mtb/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">MTB</span></a></li><li id="menu-item-56740" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-56740 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/category/gravel/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Gravel</span></a></li><li id="menu-item-17162" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17162 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-17162 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item" ><li id="menu-item-17575" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17575 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://cyclingmagazine.ca/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
			<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li></ul></li><li id="menu-item-17166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17166 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://secure.indas.on.ca/care/ccl/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Subscribe</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-17166 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><!-- begin Tabs: [Tabs] 17481 --><li id="menu-item-17481" class="ubermenu-tabs menu-item-17481 ubermenu-item-level-1 ubermenu-column ubermenu-column-full ubermenu-tab-layout-left ubermenu-tabs-show-default"><ul class="ubermenu-tabs-group ubermenu-column ubermenu-column-1-4 ubermenu-submenu ubermenu-submenu-id-17481 ubermenu-submenu-type-auto ubermenu-submenu-type-tabs-group" ><li id="menu-item-17159" class="ubermenu-tab ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-17159 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://cyclingmagazine.ca/digital-edition/"><span class="ubermenu-target-title ubermenu-target-text">Digital Edition</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-17159 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17483 ubermenu-item-level-3 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-17483"><ul class="ubermenu-submenu ubermenu-submenu-id-17483 ubermenu-submenu-type-stack" ><li id="menu-item-17482" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17482 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a title="Canadian Cycling" href="https://www.pressdisplay.com/pressdisplay/viewer.aspx?cid=9361"><img src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120 " alt="Cycling Magazine" width="140" height="188" /></a></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17484 ubermenu-item-level-3 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-17484"><ul class="ubermenu-submenu ubermenu-submenu-id-17484 ubermenu-submenu-type-stack" ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17485 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17485"><ul class="ubermenu-submenu ubermenu-submenu-id-17485 ubermenu-submenu-type-stack" ><li id="menu-item-17486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17486 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>iTunes</h4>
Requirements: Compatible with iPhone, iPod touch and iPad. Requires iOS 4.0 or later.
<br><a href="https://itunes.apple.com/ca/app/cycling-magazine/id451138266?mt=8&#038;ign-mpt=uo%3D4" class="btn btn-primary btn-sm">Buy Online</a>
<h4>Zinio</h4>
Requirements: Compatible with iPhone, iPad, Android, PC/MAC, WIN 8
<br><a href="http://ca.zinio.com/www/browse/product.jsp?productId=500775701&#038;offer=500459733&#038;pss=1&#038;WT.mc_id=PUB_COM_BUY_GLOBAL_032814_CanadianCycling_PH01" class="btn btn-primary btn-sm">Buy Online</a><br></div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17487 ubermenu-item-level-4 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17487"><ul class="ubermenu-submenu ubermenu-submenu-id-17487 ubermenu-submenu-type-stack" ><li id="menu-item-17488" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Nook Magazine</h4>
Read the latest edition online through Nook Magazine.
<br><a href="http://www.barnesandnoble.com/w/canadian-cycling-magazine-gripped-publishing/1117484299?ean=2940149114528" class="btn btn-primary btn-sm">Buy Online</a>

<h4>Press Display</h4>
Read the latest edition online through PressDisplay.com.
Anytime access to PressDisplay.com from your PC, Mac, iPhone, BlackBerry and Windows Mobile device.

<br><a href="https://www.pressreader.com/canada/canadian-cycling-magazine" class="btn btn-primary btn-sm">Buy Online</a>
</div></li></ul></li></ul></li></ul></li><li id="menu-item-17489" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17489 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://secure.indas.on.ca/care/ccl/"><span class="ubermenu-target-title ubermenu-target-text">Print Subscription</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-17489 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-17490" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17490 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Subscribe for the Canadian Cycling Print Edition:</h4><br><br>
Subscribe today to get Canadian Cycling Magazine delivered to your door at a fraction of the newsstand price. Every year, we send out seven issues filled with bike and gear reviews, personality and event profiles, recipes, fitness and training tips, places to cycle, exciting photography and in-depth features. Subscribe and cycle more, stay fit, healthy, motivated, up-to date and save money with every issue.
<br><br>
<a href="https://secure.indas.on.ca/care/ccl/" class="btn btn-primary btn-sm">Subscribe Now</a></div></li></ul></li><li id="menu-item-17851" class="ubermenu-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17851 ubermenu-item-auto ubermenu-column ubermenu-column-full ubermenu-has-submenu-drop" data-ubermenu-trigger="mouseover" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/join-newsletter/"><span class="ubermenu-target-title ubermenu-target-text">Join Newsletter</span></a><ul class="ubermenu-tab-content-panel ubermenu-column ubermenu-column-3-4 ubermenu-submenu ubermenu-submenu-id-17851 ubermenu-submenu-type-auto ubermenu-submenu-type-tab-content-panel" ><li id="menu-item-17852" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17852 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><h4>Sign up for the Canadian Cycling Magazine newsletter:</h4></div></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17853 ubermenu-item-level-3 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-17853"><ul class="ubermenu-submenu ubermenu-submenu-id-17853 ubermenu-submenu-type-auto ubermenu-submenu-type-unk" ><li id="menu-item-17854" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17854 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">Each week, we send out a newsletter of the most popular stories featured recently on cyclingmagazine.ca. Our newsletter content ranges from nutritious recipe ideas, to tips to get you riding faster, to news from the elite world of cycling and deals on races. Sign up for our newsletter to get Canadian Cycling magazine's top reads sent to your inbox. </div></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-17856 ubermenu-item-level-3 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-unk ubermenu-item-type-column ubermenu-column-id-17856"><ul class="ubermenu-submenu ubermenu-submenu-id-17856 ubermenu-submenu-type-auto ubermenu-submenu-type-unk" ><li id="menu-item-17855" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17855 ubermenu-item-auto ubermenu-item-unknown-[unk] ubermenu-item-level-4 ubermenu-column ubermenu-column-auto" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">[mc4wp_form id="17848"]</div></li></ul></li></ul></li></ul></li><!-- end Tabs: [Tabs] 17481 --></ul></li><li id="menu-item-36606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-36606 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://www.youtube.com/c/CanadianCyclingMagazine" tabindex="0"><i class="ubermenu-icon fa fa-youtube"></i></a></li><li id="menu-item-17163" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17163 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://www.facebook.com/cyclingmag?fref=ts" tabindex="0"><i class="ubermenu-icon fa fa-facebook-square"></i></a></li><li id="menu-item-17164" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17164 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="http://instagram.com/canadiancycling" tabindex="0"><i class="ubermenu-icon fa fa-instagram"></i></a></li><li id="menu-item-17165" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17165 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://twitter.com/CanadianCycling" tabindex="0"><i class="ubermenu-icon fa fa-twitter-square"></i></a></li></ul></nav>
<!-- End UberMenu -->
</div>
                            </nav>
        </div>
    </header>
                    <div class="container">
                    <div class="page-content-wrapper">
                        <div id="leaderboard">
                            <div id="ai_widget-4"><div class='code-block-dc0c740d52a4e76a79d513a9490e48ef'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cycling-magazine-podcast"];
  adSpecs.tags = ["giro-ditalia","ryder-hesjedal-2","spotlight"];
  adSpecs.inURL = 'listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div>                        </div>
                    
	<header class="page-header">
		<h1>Listen: Ryder Hesjedal&#8217;s victory at the 2012 Giro d&#8217;Italia</h1>
					 
			<h2 class="custom-post-excerpt"><small>A look back at the first Grand Tour win by a Canadian</small></h2>
				<p><strong>May 21st, 2020</strong> by <a href="https://cyclingmagazine.ca/author/cycling/" title="Posts by Canadian Cycling Magazine" rel="author">Canadian Cycling Magazine</a> | Posted in <a href="https://cyclingmagazine.ca/category/cycling-magazine-podcast/" rel="category tag">Podcast</a> | <small><em>Tags: <a href="https://cyclingmagazine.ca/tag/giro-ditalia/" rel="tag">Giro d'Italia</a>, <a href="https://cyclingmagazine.ca/tag/ryder-hesjedal-2/" rel="tag">Ryder Hesjedal</a>, <a href="https://cyclingmagazine.ca/tag/spotlight/" rel="tag">spotlight</a></em></small> </p>
				</header>	
	<div class="table-layout">
		<div class="table-cell main-cell">
			<section id="content" role="main">
								 <div class="entry-content">

				 	<p><iframe height="200px" width="100%" frameborder="no" scrolling="no" seamless src="https://player.simplecast.com/cdbb462e-0b4b-4a54-890b-d5bd86edffa4?dark=false"></iframe></p>
<p><strong>SUBSCRIBE</strong> <a href="https://itunes.apple.com/ca/podcast/cycling-magazine-podcast/id1437553923" target="_blank" rel="noopener noreferrer">iTunes</a> | <a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&amp;isi=691797987&amp;ius=googleplaymusic&amp;apn=com.google.android.music&amp;link=https://play.google.com/music/m/Iylcuslamw6xsvrw4rbcmartvcq?t%3DCycling_Magazine_Podcast%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16" target="_blank" rel="noopener noreferrer">Google Play</a> | <a title="Subscribe on Android" href="http://subscribeonandroid.com/rss.simplecast.com/podcasts/7838/rss" target="_blank" rel="noopener noreferrer">Android</a> | <a href="https://www.stitcher.com/s?fid=239302&amp;refid=stpr" target="_blank" rel="noopener noreferrer">Stitcher</a> | <a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Cycling-Magazine-Podcast-p1159971/" target="_blank" rel="noopener noreferrer">TuneIn</a> | <a href="https://open.spotify.com/show/532NVpqFdkYmLjtFWcT8AF?si=G--kzjP_Sz6QCTvNvoXFYQ" target="_blank" rel="noopener noreferrer">Spotify</a> | <a href="https://feeds.simplecast.com/kG7loRk4" target="_blank" rel="noopener noreferrer">RSS</a></p>
<p>On this day, eight years ago, Ryder Hesjedal was in the midst of the final rest day of the Giro d&#8217;Italia. He had worn the pink leader’s jersey for three days, lost it, got it again and lost it once more before that rest day. Hesjedal was still in a good position overall, but <a href="https://cyclingmagazine.ca/sections/feature/giro-d%e2%80%99italia-ryder-hesjedals-historical-win/">could he really win the Italian Grand Tour against the explosive Joaquim Rodríguez</a>? Listen to this interview with Hesjedal as he discusses the race in detail, the composition of his Garmin-Barracuda team and the complexity of the penultimate stage in which a new rival appeared and all the others seemed to leave the outcome of the race solely in the hands of the Canadian.</p>
<p>Please rate and review the Canadian Cycling Magazine Podcast wherever you get your episodes.</p>
<figure id="attachment_58911" aria-describedby="caption-attachment-58911" style="width: 1600px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi.jpg" alt="Hesjedal Giro Assisi" width="1600" height="1067" class="size-full wp-image-58911" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi.jpg 1600w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-1024x683.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-768x512.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-1536x1024.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-640x427.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-960x640.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_10_assisi-1120x747.jpg 1120w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption id="caption-attachment-58911" class="wp-caption-text">Joaquim Rodríguez and his Team Katusha put Ryder Hesjedal under pressure during Stage 10 of the 2012 Giro d&#8217;Italia to Assisi. After three days in the pink jersey, Hesjedal would lose it to Rodríguez. Image: Sirotti</figcaption></figure>
<figure id="attachment_58910" aria-describedby="caption-attachment-58910" style="width: 1600px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau.jpg" alt="Ryder Hesjedal Passo Giau 2012 Giro d&#039;Italia" width="1600" height="1060" class="size-full wp-image-58910" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau.jpg 1600w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-1024x678.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-768x509.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-1536x1018.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-160x106.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-320x212.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-480x318.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-640x424.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-960x636.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_giau-1120x742.jpg 1120w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption id="caption-attachment-58910" class="wp-caption-text">Ryder Hesjedal rides on Passo Giau during Stage 17 of the 2012 Giro d&#8217;Italia. He&#8217;s with other race favourites: Domenico Pozzovivo,<br />Joaquim Rodríguez, Ivan Basso and Michele Scarponi. Image: Sirotti</figcaption></figure>
<figure id="attachment_58912" aria-describedby="caption-attachment-58912" style="width: 1600px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio.jpg" alt="Ryder Hesjedal 2012 Giro d&#039;Italia Stelvio" width="1600" height="1065" class="size-full wp-image-58912" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio.jpg 1600w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-1024x682.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-768x511.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-1536x1022.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-160x107.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-320x213.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-480x320.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-640x426.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-960x639.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_20_stelvio-1120x746.jpg 1120w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption id="caption-attachment-58912" class="wp-caption-text">Ryder Hesjedal isn&#8217;t able to shake Michele Scarponi and Joaquim Rodríguez on the Stelivo, the final climb of Stage 20 in the 2012 Giro d&#8217;Italia. Image: Sirotti</figcaption></figure>
<figure id="attachment_58913" aria-describedby="caption-attachment-58913" style="width: 1200px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan.jpg" alt="Ryder Hesjedal Giro d&#039;Italia Stage 21 time trial" width="1200" height="1547" class="size-full wp-image-58913" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan.jpg 1200w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-233x300.jpg 233w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-794x1024.jpg 794w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-768x990.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-1191x1536.jpg 1191w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-160x206.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-320x413.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-480x619.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-640x825.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-960x1238.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan-1120x1444.jpg 1120w" sizes="(max-width: 1200px) 100vw, 1200px" /></a><figcaption id="caption-attachment-58913" class="wp-caption-text">Ryder Hesjedal finishes the final time trial on Stage 21 of the 2012 Giro d&#8217;Italia. His time put him 16 seconds ahead of Joaquim Rodríguez for the overall win. Image: Sirotti</figcaption></figure>
<figure id="attachment_58914" aria-describedby="caption-attachment-58914" style="width: 1600px" class="wp-caption alignnone"><a href="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg" alt="Ryder Hesjedal Giro d&#039;Italia trofeo senza fine" width="1600" height="1060" class="size-full wp-image-58914" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy.jpg 1600w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-300x200.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-1024x678.jpg 1024w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-768x509.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-1536x1018.jpg 1536w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-160x106.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-320x212.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-480x318.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-640x424.jpg 640w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-960x636.jpg 960w, https://cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-1120x742.jpg 1120w" sizes="(max-width: 1600px) 100vw, 1600px" /></a><figcaption id="caption-attachment-58914" class="wp-caption-text">Ryder Hesjedal holds the Giro d&#8217;Italia&#8217;s trofeo senza fine after winning the Italian Grand Tour. Image: Sirotti</figcaption></figure>
<hr>
<h4>Subscribe today to The Cycling Magazine Podcast</h4>
				<p><a href="https://itunes.apple.com/ca/podcast/cycling-magazine-podcast/id1437553923"><img src="https://cyclingmagazine.ca/wp-content/uploads/2018/09/shakeout-itunes.png" alt="Follow in iTunes" width="124" height="46"></a>&nbsp;&nbsp;<a href="https://www.stitcher.com/s?fid=239302&refid=stpr"><img src="https://cyclingmagazine.ca/wp-content/uploads/2018/09/shakeout-stitcher.png" alt="Follow on Stitcher" width="126" height="46"></a>&nbsp;&nbsp;<a href="https://playmusic.app.goo.gl/?ibi=com.google.PlayMusic&isi=691797987&ius=googleplaymusic&apn=com.google.android.music&link=https://play.google.com/music/m/Iylcuslamw6xsvrw4rbcmartvcq?t%3DCycling_Magazine_Podcast%26pcampaignid%3DMKT-na-all-co-pr-mu-pod-16"><img src="https://cyclingmagazine.ca/wp-content/uploads/2018/09/googleplaylogo.png" alt="Follow on Google Play" width="154" height="46"></a>&nbsp;&nbsp;<a href="http://subscribeonandroid.com/rss.simplecast.com/podcasts/7838/rss" title="Subscribe on Android"><img src="https://cyclingmagazine.ca/wp-content/uploads/2018/09/Subscribe-on-Android-Button-resize.png" alt="Subscribe on Android" style="border:0;" /></a></p>
				<p>Other ways to listen: <a href="https://open.spotify.com/show/532NVpqFdkYmLjtFWcT8AF?si=G--kzjP_Sz6QCTvNvoXFYQ" target="_blank" alt="Spotify"> <i class="fa fa-spotify"></i> Spotify </a> | 
				<a href="https://tunein.com/podcasts/Sports--Recreation-Podcasts/Cycling-Magazine-Podcast-p1159971/" target="_blank" alt="Tunein">  Tunein </a> |
				<a href="https://rss.simplecast.com/podcasts/7838/rss" target="_blank" alt="RSS Feed"> <i class="fa fa-rss"></i> RSS feed </a>				
				</p>
				<hr>

				 </div>
				 <em><small><i class="fa fa-flag"></i> <a href="/report-error-omission/">Report error or omission</a></small></em>

				 <div class="clearfix"></div>
											<hr>
			<h2>Related</h2>
			<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>			   <section id="comments">

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=80706403&#038;postid=58907&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=be8c676e30c63a176688316802097eaa1c36ce89#parent=https%3A%2F%2Fcyclingmagazine.ca%2Fcycling-magazine-podcast%2Flisten-ryder-hesjedals-victory-at-the-2012-giro-ditalia%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</section>			
			</section>

		</div><!--end main cell -->

		<div class="table-cell fixed-width-sidebar">
			<aside id="sidebar" role="complementary">
	<div class="row">
		<div id="ai_widget-2" class="col-lg-12 ai_widget"><ul class="list-unstyled">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_short'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cycling-magazine-podcast"];
  adSpecs.tags = ["giro-ditalia","ryder-hesjedal-2","spotlight"];
  adSpecs.inURL = 'listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></ul></div>	
			<div id="pptwj-2" class="col-lg-12 pptwj"><ul class="list-unstyled">
			
			<div class="pptwj-tabs-wrap">
	
				<ul class="tab-links">
										
					<li class="popular"><a href="#tab-pop">Popular</a></li>										<li class="latest"><a href="#tab-latest">Latest</a></li>				</ul>
				
				<div class="clear"></div>
	
				<div class="boxes box inside">
	
						
										<div id="tab-pop">
						<ul class="tab-filter-list" data-type="popular">
							<li>
																	<a href="#" data-time="day" data-numberposts="5" data-thumb="45" data-tab="popular">Today</a>
																	<a href="#" data-time="week" data-numberposts="5" data-thumb="45" data-tab="popular">Week</a>
																	<a href="#" data-time="month" data-numberposts="5" data-thumb="45" data-tab="popular">Month</a>
																	<a href="#" data-time="all" data-numberposts="5" data-thumb="45" data-tab="popular">All</a>
															</li>
						</ul>
						<ul class="list">
									<li class="odd">
										<a class="post-thumb" href="https://cyclingmagazine.ca/sections/news/canadian-cycling-community-mourns-the-passing-of-kelyn-akuna/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/Screen-Shot-2020-05-14-at-3.08.47-PM-150x150.png" alt="Canadian cycling community mourns the passing of Kelyn Akuna" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Canadian cycling community mourns the passing of Kelyn Akuna" href="https://cyclingmagazine.ca/sections/news/canadian-cycling-community-mourns-the-passing-of-kelyn-akuna/">Canadian cycling community mourns the passing of Kelyn Akuna</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://cyclingmagazine.ca/sections/news/strava-subscriber-update/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/Strava_CompeteOnSegments-150x150.png" alt="Strava&#8217;s latest update will probably change the way you use the app" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Strava's latest update will probably change the way you use the app" href="https://cyclingmagazine.ca/sections/news/strava-subscriber-update/">Strava's latest update will probably change the way you use the app</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://cyclingmagazine.ca/sections/gear-reviews/bikesframes/canadian-bicycle-brands/"><img src="//cyclingmagazine.ca/wp-content/uploads/2018/03/Canadian-Bicycle-Brands-1-150x150.jpg" alt="Canadian bicycle brands" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Canadian bicycle brands" href="https://cyclingmagazine.ca/sections/gear-reviews/bikesframes/canadian-bicycle-brands/">Canadian bicycle brands</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="even">
										<a class="post-thumb" href="https://cyclingmagazine.ca/sections/healthnutrition/nutrition-tips/debunking-the-most-common-endurance-sport-nutrition-myths/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/153069796-1024x687-1-150x150.jpg" alt="Debunking the most common endurance sport nutrition myths" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="Debunking the most common endurance sport nutrition myths" href="https://cyclingmagazine.ca/sections/healthnutrition/nutrition-tips/debunking-the-most-common-endurance-sport-nutrition-myths/">Debunking the most common endurance sport nutrition myths</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
				<li class="odd">
										<a class="post-thumb" href="https://cyclingmagazine.ca/sections/news/halifax-steroid-smuggler-greg-doucette-banned-eight-years/"><img src="//cyclingmagazine.ca/wp-content/uploads/2018/11/Greg_Doucette-150x150.jpg" alt="CCES hands Halifax steroid smuggler eight year ban at cycling race" width="45" height="45" style="width: 45px; height: 45px;"/></a>
						<a class="item-title" title="CCES hands Halifax steroid smuggler eight year ban at cycling race" href="https://cyclingmagazine.ca/sections/news/halifax-steroid-smuggler-greg-doucette-banned-eight-years/">CCES hands Halifax steroid smuggler eight year ban at cycling race</a>
			<span class="meta"></span>			<div class="fix"></div>
		</li>
								</ul>
					</div><!-- #tab-pop -->
															<div id="tab-latest">
						<ul class="list">
										<li class="odd">
												<a class="post-thumb" href="https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/ryder_hesjedal_2012_giro_stage_21_milan_trophy-150x150.jpg" alt="Ryder Hesjedal holds the Giro d&#039;Italia&#039;s trofeo senza fine after winning the Italian Grand Tour. Image: Sirotti" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Listen: Ryder Hesjedal&#8217;s victory at the 2012 Giro d&#8217;Italia" href="https://cyclingmagazine.ca/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/">Listen: Ryder Hesjedal&#8217;s victory at the 2012 Giro d&#8217;Italia</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://cyclingmagazine.ca/mtb/brendan-fairclough-home-rampage/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/Fairclough-home-rampage--150x150.png" alt="Brendan Fairclough&#8217;s &#8220;Home Rampage&#8221; is getting insane" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Brendan Fairclough&#8217;s &#8220;Home Rampage&#8221; is getting insane" href="https://cyclingmagazine.ca/mtb/brendan-fairclough-home-rampage/">Brendan Fairclough&#8217;s &#8220;Home Rampage&#8221; is getting insane</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://cyclingmagazine.ca/gravel/adventure-in-ontario-bt-700/"><img src="//cyclingmagazine.ca/wp-content/uploads/2019/01/bt700-three-150x150.jpg" alt="Chart a course to adventure in Ontario with the BT 700" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Chart a course to adventure in Ontario with the BT 700" href="https://cyclingmagazine.ca/gravel/adventure-in-ontario-bt-700/">Chart a course to adventure in Ontario with the BT 700</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="even">
												<a class="post-thumb" href="https://cyclingmagazine.ca/sections/news/how-to-watch-espns-lance-30-for-30-documentary-in-canada/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/lance-armstrong-30-for-30-1280-150x150.png" alt="How to watch ESPN&#8217;s &#8216;LANCE&#8217; 30 for 30 documentary in Canada" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="How to watch ESPN&#8217;s &#8216;LANCE&#8217; 30 for 30 documentary in Canada" href="https://cyclingmagazine.ca/sections/news/how-to-watch-espns-lance-30-for-30-documentary-in-canada/">How to watch ESPN&#8217;s &#8216;LANCE&#8217; 30 for 30 documentary in Canada</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
					<li class="odd">
												<a class="post-thumb" href="https://cyclingmagazine.ca/sections/news/cervelo-co-founder-phil-white-tapped-as-acting-president-of-4iiii/"><img src="//cyclingmagazine.ca/wp-content/uploads/2020/05/Screen-Shot-2020-04-08-at-6.45.45-AM-150x150.png" alt="Cervélo co-founder Phil White tapped as acting president of 4iiii" width="45" height="45" style="width: 45px; height: 45px;"/></a>
								
				<a class="item-title" title="Cervélo co-founder Phil White tapped as acting president of 4iiii" href="https://cyclingmagazine.ca/sections/news/cervelo-co-founder-phil-white-tapped-as-acting-president-of-4iiii/">Cervélo co-founder Phil White tapped as acting president of 4iiii</a>

				<span class="meta"></span>
				<div class="fix"></div>
			</li>
								</ul>
					</div><!-- #tab-latest -->
															<div class="pptwj-loader"><img src="https://cyclingmagazine.ca/wp-includes//images/wpspin-2x.gif" alt="Ajax spinner"></div>
				</div><!-- /.boxes -->
			</div><!-- /pptwj-tabs-wrap -->

			</ul></div>			<div id="text-11" class="col-lg-12 widget_text"><ul class="list-unstyled"><h3 class="widget-title">CCM on Instagram</h3>			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_17841401967575163#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"  data-sbi-flags="ajaxPostLoad">
	
    <div id="sbi_images" style="padding: 5px;">
		    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401967575163#4" data-resized="[]">
	</span>
	</div>

<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","resized_url":"https:\/\/cyclingmagazine.ca\/wp-content\/uploads\/sb-instagram-feed-images\/"};</script><script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=2.4'></script>
</div>
		</ul></div><div id="ai_widget-3" class="col-lg-12 ai_widget"><ul class="list-unstyled">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_tall'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cycling-magazine-podcast"];
  adSpecs.tags = ["giro-ditalia","ryder-hesjedal-2","spotlight"];
  adSpecs.inURL = 'listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></ul></div>		</div>
</aside>
		</div><!--end sidebar cell -->
	</div> <!--end layout table -->	
	</div> <!--end page-content-wrapper -->
</div> <!--end bootstrap container -->
<footer id="main-footer">	
	<aside id="footer-widget-wrapper" role="complementary">
		<div class="container">
			<div class="row">
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-2" class="col-xs-12 widget_text"><h3 class="widget-title">Digital Edition</h3>			<div class="textwidget"><p>Get the digital edition of Cycling for your chosen platform:</p>
<a href="https://cyclingmagazine.ca/digital-edition/">
<img class ="cover pull-left" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120"></a>
<p>
<a href="https://www.barnesandnoble.com/w/canadian-cycling-magazine-gripped-publishing/1117484299?ean=2940149114528" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Nook
</a></p>
<p>
<a href="https://www.pressreader.com/canada/canadian-cycling-magazine" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Press Display
</a></p>
<p>
<a href="https://itunes.apple.com/ca/app/cycling-magazine/id451138266?mt=8&ign-mpt=uo%3D4" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> iTunes</a></p>
<p>
<a href="https://ca.zinio.com/www/browse/product.jsp?productId=500775701&offer=500459733&pss=1&WT.mc_id=PUB_COM_BUY_GLOBAL_032814_CanadianCycling_PH01" target="blank" rel="noopener noreferrer">
<i class="fa fa-cloud-download"></i> Zinio</a></p></div>
		</div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-6" class="col-xs-12 widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><div class="footer-follow-icons">
<p>
<a href="https://www.facebook.com/cyclingmag?fref=ts" target="blank" rel="noopener noreferrer"><i class="fa fa-facebook-official fa-2x"></i></a>
<a href="https://twitter.com/CanadianCycling" target="blank" rel="noopener noreferrer"><i class="fa fa-twitter-square fa-2x"></i> </a>
<a href="http://instagram.com/canadiancycling" target="blank" rel="noopener noreferrer"><i class="fa fa-instagram fa-2x"> </i>  </a>
</p>
</div></div>
		</div><div id="nav_menu-5" class="col-xs-12 widget_nav_menu"><h3 class="widget-title">Important Links</h3><div class="menu-footer-1-important-links-container"><ul id="menu-footer-1-important-links" class="menu"><li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="https://cyclingmagazine.ca/report-error-omission/">Report error or omission</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6589"><a href="https://cyclingmagazine.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://cyclingmagazine.ca/contact/editorial/">Editorial</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30162"><a href="https://secure.indas.on.ca/care/ccl/">Subscribe</a></li>
</ul></div></div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="text-7" class="col-xs-12 widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">
                <div class='gf_browser_unknown gform_wrapper mc4wp-form-fields_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='mc4wp-form-fields' action='/cycling-magazine-podcast/listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia/'> 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id='field_2_3'  class='gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_3' >Email address (required):<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='9'  placeholder='Your email address' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_2_4'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_4' >First name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_2_4' type='text' value='' class='medium'   tabindex='10' placeholder='Your first name'  aria-invalid="false" /></div></li><li id='field_2_5'  class='gfield field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_5' >Last name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_2_5' type='text' value='' class='medium'   tabindex='11' placeholder='Your last name'  aria-invalid="false" /></div></li><li id='field_2_6'  class='gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible' ><label class='gfield_label' for='input_2_6' >Name</label><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign up' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [2, 1]) } ); </script>
</div>
		</div>									</div>
				<div class="col-lg-3 col-md-3 col-sm-12">
										<div id="widget_sp_image-12" class="col-xs-12 widget_sp_image"><h3 class="widget-title">Ontario Support</h3><img width="160" height="101" alt="Ontario Support" class="attachment-full" style="max-width: 100%;" src="https://cyclingmagazine.ca/wp-content/uploads/2016/03/Ontario-Logo-in-Footer-1.png" /></div>									</div> 
			</div>
		</div>
		</aside>
	
		<div id="copyright">
			<div class="container">
				<small><strong>&copy; 2020 Gripped Publishing Inc.</strong> | 75 Harbord St, Toronto, ON, M5S1G4 | Tel: 416 927 0774 | <a href="https://cyclingmagazine.ca/privacy-policy">Privacy Policy</a> | Website Development by <a href="https://seanrasmussen.ca/" target="blank">Sean Rasmussen</a></small>
		</div>
		</div>
</footer>
<div id="background-skin">
    <div class="centerbg">
        <div id="ai_widget-5">
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_Skin_ROS'; //string
  adSpecs.sizes = [2, 2]; //array
  adSpecs.sizeMap = 'CM_skin'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cycling-magazine-podcast"];
  adSpecs.tags = ["giro-ditalia","ryder-hesjedal-2","spotlight"];
  adSpecs.inURL = 'listen-ryder-hesjedals-victory-at-the-2012-giro-ditalia';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>    </div>
</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5db35c5c91fd25ca"></script>

<div id="FlMhInzUruAt" class="iHWNxguWfawf" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"iHWNxguWfawf-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider white listing this site.<\/h1>\n\t<p>We've detected that you are using Adblocking software which is preventing the page from fully loading. This site is free to use but the content on it is paid for by the ads you see on this site. We need money to operate the site, pay our staff and freelancers. Please allow our site to serve you ads.<\/p>\n<p><strong>Please add cyclingmagazine.ca to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p><img src=\"http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif\" onload=\"__gaTracker('send', 'event', 'adblock-popup', 'http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif', '\\n Adblock');\"  \/><\/p>\n<\/div>\n<a class=\"close-modal close-iHWNxguWfawf\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cyclingmagazine.ca/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
			/* <![CDATA[ */
			jQuery('#popmake-17463')
  .on('popmakeBeforeOpen', function () {
    var $iframe = jQuery('iframe', jQuery(this)),
      src = $iframe.prop('src');
    $iframe.prop('src', '').prop('src', src + ';autoplay=1');
  });			/* ]]> */
		</script>
        <link rel='stylesheet' id='gforms_reset_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.17' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.17' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["mtb-menu","gravel-menu","main"],"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"7572d5e1eb","ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/RNTYOpdiiTpW.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.17'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80706403&postid=58907&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=be8c676e30c63a176688316802097eaa1c36ce89#parent=https%3A%2F%2Fcyclingmagazine.ca%2Fcycling-magazine-podcast%2Flisten-ryder-hesjedals-victory-at-the-2012-giro-ditalia%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=80706403&postid=58907&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=be8c676e30c63a176688316802097eaa1c36ce89#parent=https%3A%2F%2Fcyclingmagazine.ca%2Fcycling-magazine-podcast%2Flisten-ryder-hesjedals-victory-at-the-2012-giro-ditalia%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'80706403',post:'58907',tz:'-4',srv:'cyclingmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '80706403', '58907' ]);
</script>

</body>
</html>