<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
<script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,r,n,t){gform.addHook("action",o,r,n,t)},addFilter:function(o,r,n,t){gform.addHook("filter",o,r,n,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,r){gform.removeHook("action",o,r)},removeFilter:function(o,r,n){gform.removeHook("filter",o,r,n)},addHook:function(o,r,n,t,i){null==gform.hooks[o][r]&&(gform.hooks[o][r]=[]);var e=gform.hooks[o][r];null==i&&(i=r+"_"+e.length),gform.hooks[o][r].push({tag:i,callable:n,priority:t=null==t?10:t})},doHook:function(o,r,n){if(n=Array.prototype.slice.call(n,1),null!=gform.hooks[o][r]){var t,i=gform.hooks[o][r];i.sort(function(o,r){return o.priority-r.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,n):n[0]=t.apply(null,n)}if("filter"==o)return n[0]},removeHook:function(o,r,n,t){if(null!=gform.hooks[o][r])for(var i=gform.hooks[o][r],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=n&&n!=i[e].priority||i.splice(e,1)}});
</script>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Rochette 10th in sixth round of &#039;cross World Cup as Brand wins to increase series lead - Canadian Cycling Magazine</title>
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
	<link rel="icon" href="/favicon.ico" type="image/x-icon">
	<link rel="alternate" type="application/rss+xml" title="Cycling Magazine Podcast RSS" href="https://rss.simplecast.com/podcasts/7838/rss" />

<script async src="//js-sec.indexww.com/ht/p/191945-199502244410441.js"></script>

	<!-- CM Facebook Pixel Code -->
	<script>
		! function(f, b, e, v, n, t, s) {
			if (f.fbq) return;
			n = f.fbq = function() {
				n.callMethod ?
					n.callMethod.apply(n, arguments) : n.queue.push(arguments)
			};
			if (!f._fbq) f._fbq = n;
			n.push = n;
			n.loaded = !0;
			n.version = '2.0';
			n.queue = [];
			t = b.createElement(e);
			t.async = !0;
			t.src = v;
			s = b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t, s)
		}(window, document, 'script',
			'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '900220307025564');
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=900220307025564&ev=PageView&noscript=1" /></noscript>
	<!-- End Facebook Pixel Code -->

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Below added by Shareprints Gallery --><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=0"><!-- Above added by Shareprints Gallery -->
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Another runner-up spot for 19-year-old Puck Pieterse" />
	<link rel="canonical" href="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Rochette 10th in sixth round of &#039;cross World Cup as Brand wins to increase series lead - Canadian Cycling Magazine" />
	<meta property="og:description" content="Another runner-up spot for 19-year-old Puck Pieterse" />
	<meta property="og:url" content="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" />
	<meta property="og:site_name" content="Canadian Cycling Magazine" />
	<meta property="article:published_time" content="2021-11-14T13:35:55+00:00" />
	<meta property="og:image" content="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire.jpg" />
	<meta property="og:image:width" content="852" />
	<meta property="og:image:height" content="490" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@VancouvrManeuvr" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rob Sturney" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Feed" href="https://cyclingmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Comments Feed" href="https://cyclingmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Cycling Magazine &raquo; Rochette 10th in sixth round of &#8216;cross World Cup as Brand wins to increase series lead Comments Feed" href="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-53624425-5"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclingmagazine.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://cyclingmagazine.ca/wp-content/plugins/instagram-feed-pro/css/sbi-styles.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cyclingmagazine.ca/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cyclingmagazine.ca/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cyclingmagazine.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='shareprints-fe-style-css'  href='https://cyclingmagazine.ca/wp-content/plugins/shareprints-gallery/assets/css/shareprints-fe-style.css?ver=1.0.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-wordpress-style-css'  href='https://cyclingmagazine.ca/wp-content/themes/cycling/style.min.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=5.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='an_style-css'  href='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/dasuuSOEALrY.css?ver=2.2.3' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.1.0*/.iHWNxguWfawf-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.iHWNxguWfawf {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.iHWNxguWfawf-default,.iHWNxguWfawf-ok {	padding: 30px 30px 15px;}.iHWNxguWfawf-image {	overflow: hidden;	position: relative;	width: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.iHWNxguWfawf-image .iHWNxguWfawf-right {	float: right;	width: 50%;	padding: 30px;}.iHWNxguWfawf.small {	width: 200px;	margin-left: -140px;}.iHWNxguWfawf.medium {	width: 400px;	margin-left: -240px;}.iHWNxguWfawf.large {	width: 600px;	margin-left: -340px;}.iHWNxguWfawf.xlarge {	width: 800px;	margin-left: -440px;}.close-iHWNxguWfawf {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-iHWNxguWfawf:hover {	color: #252b37;}.iHWNxguWfawf h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.iHWNxguWfawf-right h1 {	padding: 0 30px 0 0;	text-align: left;}.iHWNxguWfawf p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.iHWNxguWfawf p a {	color: #ff6160;}.iHWNxguWfawf-right .close-modal,.iHWNxguWfawf-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.iHWNxguWfawf-right .close-modal:hover,.iHWNxguWfawf-footer .close-modal:hover {	background-color: #252b37 !important;}.iHWNxguWfawf-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.iHWNxguWfawf-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.iHWNxguWfawf {		right: 5%;		left: 5%;		max-width: 90%;	}	.iHWNxguWfawf-default {		padding: 20px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-left {		width: 100%;		height: 250px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.iHWNxguWfawf h1 {		margin-bottom: 10px;		font-size: 20px;	}	.iHWNxguWfawf-right h1 {		padding: 0;	}	.iHWNxguWfawf p {		margin-bottom: 10px;	}	.close-iHWNxguWfawf {		color: #fcfcfc;		background-color: #252b37;	}	.close-iHWNxguWfawf:hover {		color: #252b37;		background-color: #fcfcfc;	}	.iHWNxguWfawf-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.iHWNxguWfawf-image .iHWNxguWfawf-left {		height: 200px;	}	.iHWNxguWfawf-image .iHWNxguWfawf-right {		margin-top: 200px;	}	.iHWNxguWfawf-footer {		text-align: center;	}	.iHWNxguWfawf-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C500%2C700%7CRoboto%3A400%2C500%2C700%2C300&#038;ver=5.8.1' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/myx6wwhz82TDbo7nFSiz1jkufcoY6PhrQe5vX-mZLMGvSBfDhHUVoeAjTS20otL3Evxnd0cD-L4Dzye9cqyljZ0AbNVz-J7ZYjoLOBM5XfIpJ3Tr0nM28jQewhnHgIO8MLY1gTDig",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/cyclingmagazine.ca","hash_tracking":"false","ua":"UA-53624425-5","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/vendor.min.js?ver=5.8.1' id='vendor-scripts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/themes/cycling/assets/js/custom.min.js?ver=2.6' id='custom-scripts-js'></script>
<script type='text/javascript' id='pptwj-widget-tab-js-js-extra'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=5.8.1' id='pptwj-widget-tab-js-js'></script>
<link rel="https://api.w.org/" href="https://cyclingmagazine.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://cyclingmagazine.ca/wp-json/wp/v2/posts/74086" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclingmagazine.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclingmagazine.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://cyclingmagazine.ca/?p=74086' />
<link rel="alternate" type="application/json+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fcyclocross%2Frochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclingmagazine.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclingmagazine.ca%2Fcyclocross%2Frochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload { opacity: 0; }
				.lazyloading {
					border: 0 !important;
					opacity: 1;
					background: #F3F3F3 url('https://cyclingmagazine.ca/wp-content/plugins/wp-smush-pro/app/assets/images/smush-placeholder.png') no-repeat center !important;
					background-size: 16px auto !important;
					min-width: 16px;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://cyclingmagazine.ca/wp-content/uploads/2021/10/cropped-cycling-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cyclingmagazine.ca/wp-content/uploads/2021/10/cropped-cycling-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cyclingmagazine.ca/wp-content/uploads/2021/10/cropped-cycling-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cyclingmagazine.ca/wp-content/uploads/2021/10/cropped-cycling-site-icon-270x270.png" />
<style>
.code-block- {}
.code-block-86a7ad930c4e126d9162750b65ef728b {margin: 4px 0px 20px 0px; text-align: center; display: block; clear: both;}
.code-block-7b14f80e2d81462285b1f83c8cdef945 {margin: 24px auto; text-align: center; display: block; clear: both;}
.code-block-dc0c740d52a4e76a79d513a9490e48ef {margin: 0px auto; text-align: center; display: block; clear: both;}
.code-block-ea3b1e40e25ef12a7a97458605168795 {margin: 0px; clear: both;}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
</style>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>

  var CM_BB_tall;
  var CM_BB_short;
  var CM_LB;
  var CM_inline;
  var CM_inline_narrow;
  var CM_skin;
  var CM_grid;
  var CM_top_takeover;

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
 googletag.cmd.push(function() {
   googletag.pubads().enableSingleRequest();
   googletag.pubads().disableInitialLoad();
   googletag.pubads().collapseEmptyDivs();
   googletag.pubads().enableLazyLoad({
    fetchMarginPercent: 100,  // Fetch slots within 1 viewports.
    renderMarginPercent: 0,  // Render slots within 0 viewports.
    mobileScaling: 2.0  // Double the above values on mobile.
    });
   googletag.enableServices();
 });
 var aiNextSlotId = 1;
 
 function aiGenerateNextSlotName() {
   var id = aiNextSlotId ++;
   return 'ai-slot-' + id;
 }
 
function aiLoadBlock(adSpecs) {
  var slotName = aiGenerateNextSlotName();
  document.getElementById ("ai-block").id = slotName;
  googletag.cmd.push(function() {
  
    CM_BB_tall = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [[300, 250], [300, 600]]).
    build();

    CM_BB_short = googletag.sizeMapping().
		addSize([0, 0], []).
		addSize([480, 200], []).
    addSize([768, 250], [300, 250]).
    build();
    
    CM_grid = googletag.sizeMapping().
		addSize([0, 0], [300, 250]).
    addSize([768, 250], [300, 250]).
    build();

    CM_LB = googletag.sizeMapping().
		addSize([0, 0], [[320, 50], [320, 100], [300, 250], [320, 270]]).
		addSize([480, 200], [[320, 50], [320, 100], [300, 250], [320, 270]]).
    addSize([1000, 200], [[300, 250], [728, 90]]).
    addSize([1200, 200], [[1120, 270], [1120, 180], [1120, 90]]).
    build();

    CM_inline = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250], [300, 600]]).
    addSize([768, 200], [[1,1], [300, 250], [728, 90]]).
    build();
    
    CM_inline_narrow = googletag.sizeMapping().
		addSize([0, 0], [[1,1], [300, 250], [300, 600]]).
		addSize([480, 200], [[1,1], [300, 250]]).
    build();
    
    CM_skin = googletag.sizeMapping().
		addSize([0, 0], []).
    addSize([1200, 250], [2,2]).
    build();
  
    CM_top_takeover = googletag.sizeMapping().
		addSize([0, 0], [[320,480], [480,1]]).
    addSize([1200, 250], [1920,1]).
    build();  
  
    var slot = googletag.defineSlot(adSpecs.adUnitPath, adSpecs.sizes, slotName)
    .defineSizeMapping(window[adSpecs.sizeMap])
    .addService(googletag.pubads())
    .setTargeting("category", adSpecs.categories)
    .setTargeting("tag", adSpecs.tags)
    .setTargeting("inURL", adSpecs.inURL)
    .setTargeting("page", adSpecs.targetPage);
    googletag.display(slotName);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8459448"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'DC-8459448');
</script>
<!-- End of global snippet: Please do not remove -->

<style>
.hp-takeover-outer-wrapper {
    background-color: black;
    margin-top: -14px;
    overflow: hidden;
    width: 100%;
    display:flex;
    justify-content: center;
}
</style></head>


<body class="post-template-default single single-post postid-74086 single-format-standard wp-embed-responsive">
	<header id="header" role="banner" class="nav-down ">

		<!-- Begin search form -->
		<div id="searchOverlay" class="search-overlay">
			<span class="closebtn" onclick="closeSearch()" title="Close">x</span>
			<div class="search-overlay-content">
				<form id="dropDownSearch" role="search" method="get" action="https://cyclingmagazine.ca/">
					<input id="searchInputBox" type="text" placeholder="Search Cycling Magazine..." value="" name="s">
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>
			</div>
		</div>
		<!-- End search form -->
		<nav id="nav">
			<div class="nav-flex-top">
				<div class="logo-wrap">
					<nav class="hamburger-container nav-toggle-button" onclick="animateHamburger(this)">
						<div class="bar1"></div>
						<div class="bar2"></div>
						<div class="bar3"></div>
					</nav>
											<a title="Home" href="https://cyclingmagazine.ca"><img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/logo.png"></a>
									</div>
				<div class="subscribe-search-mobile">
					<a href="/subscribe" style="color: white">Subscribe</a>
					<a href="#" onclick="openSearch()"><i class="fa fa-search fa-2x"></i></a>
				</div>
			</div>
							<div class="main-menu-wrap"><ul id="menu-main-navigation" class="main-nav"><li id="menu-item-59221" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59221"><a href="https://cyclingmagazine.ca/category/sections/news/">News</a></li>
<li id="menu-item-59222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59222"><a href="#">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-59223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59223"><a href="https://cyclingmagazine.ca/category/sections/gear-reviews/">Gear Reviews</a></li>
	<li id="menu-item-59224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59224"><a href="https://cyclingmagazine.ca/category/sections/ridesevents/">Rides+Events</a></li>
	<li id="menu-item-59225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59225"><a href="https://cyclingmagazine.ca/category/sections/training-guide/">Training Guide</a></li>
	<li id="menu-item-59226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59226"><a href="https://cyclingmagazine.ca/category/sections/training-guide/maintenance/">Maintenance</a></li>
	<li id="menu-item-59227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59227"><a href="https://cyclingmagazine.ca/category/blogs/">Blogs</a></li>
</ul>
</li>
<li id="menu-item-59228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59228"><a href="https://cyclingmagazine.ca/category/cycling-magazine-podcast/">Podcast</a></li>
<li id="menu-item-59229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59229"><a href="https://cyclingmagazine.ca/category/special-feature/">Features</a></li>
<li id="menu-item-64000" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64000"><a href="https://cyclingmagazine.ca/category/cyclocross/">Cyclocross</a></li>
<li id="menu-item-59230" class="nav-mtb menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59230"><a href="https://cyclingmagazine.ca/category/mtb/">MTB</a></li>
<li id="menu-item-59231" class="nav-gravel menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59231"><a href="https://cyclingmagazine.ca/category/gravel/">Gravel</a></li>
<li id="menu-item-59232" class="nav-subscribe menu-item menu-item-type-post_type menu-item-object-page menu-item-59232"><a href="https://cyclingmagazine.ca/subscribe/">Subscribe</a></li>
</ul></div>						<div class="follow-buttons">
				<a href="https://www.facebook.com/cyclingmag?fref=ts" title="Facebook"> <i class="fa fa-facebook-square" aria-hidden="true"></i></a>
<a href="https://twitter.com/CanadianCycling" title="Twitter"> <i class="fa fa-twitter-square" aria-hidden="true"></i></a>
<a href="https://instagram.com/canadiancycling" title="Instagram"> <i class="fa fa-instagram" aria-hidden="true"></i></a>
<a href="https://www.youtube.com/c/CanadianCyclingMagazine" title="Youtube"> <i class="fa fa-youtube-square" aria-hidden="true"></i></a>
				<a href="#" onclick="openSearch()"><i class="fa fa-search"></i></a>
			</div>
		</nav>
	</header>
			<div id="leaderboard">
			<div class='code-block code-block-86a7ad930c4e126d9162750b65ef728b code-block-2'>
<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB'; //string
  adSpecs.sizes = [[1120, 90], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100], [300, 250]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cyclocross","news"];
  adSpecs.tags = ["2020-2021-uci-cyclocross-world-cup","flobikes","lucinda-brand","maghalie-rochette","puck-pieterse"];
  adSpecs.inURL = 'rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
		</div>
	<section id="content" class="infinite-scroll-wrapper" role="main">
				<div class="">
				<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap default alm-layouts"  data-alm-id="" data-canonical-url="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" data-slug="rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead" data-post-id="74086"  data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="7604197452" data-cache-path="https://cyclingmagazine.ca/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="74086" data-single-post-order="74093, 74011, 73696, 73691, 73687, 73342, 73330, 73323, 73317" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Canadian Cycling Magazine" data-single-post-site-tagline="All things cycling" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="default" data-theme-repeater="single-post-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-500" data-max-pages="5" data-pause-override="false" data-pause="false" data-button-label="Load More"><div class="alm-reveal alm-single-post post-74086" data-url="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" data-title="Rochette 10th in sixth round of &#8216;cross World Cup as Brand wins to increase series lead" data-id="74086" data-page="0"><div class="page-container">
			<span class="mini-breadcrumb section-title">
			Home > Cyclocross		</span>
	</div>

<article id="post-74086" class="gripped-single-ajax-load post-content-wrapper">
	<header class="repeater-header">
		<h1 class="entry-title">
			<a href="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" title="Rochette 10th in sixth round of &#8216;cross World Cup as Brand wins to increase series lead" rel="bookmark">Rochette 10th in sixth round of &#8216;cross World Cup as Brand wins to increase series lead</a>
		</h1>
					<h2 class="entry-subtitle">Another runner-up spot for 19-year-old Puck Pieterse </h2>
				<img src="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire.jpg" class="attachment-infinite-header size-infinite-header wp-post-image" alt="" srcset="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire.jpg 852w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-300x173.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-768x442.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-160x92.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-320x184.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-480x276.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVictoire-640x368.jpg 640w" sizes="(max-width: 852px) 100vw, 852px" />					</header>
	<div class="article-meta">
		<span class="by-line"><a href="https://cyclingmagazine.ca/author/robsturney/" title="Posts by Rob Sturney" rel="author">Rob Sturney</a></span> <span class="the-date">November 14, 2021</span>
		<div class="addthis_inline_share_toolbox" data-url="https://cyclingmagazine.ca/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/" data-title="Rochette 10th in sixth round of &#8216;cross World Cup as Brand wins to increase series lead"></div>
	</div>
	<div class="entry-grid">
		<div class="entry-content">
			<div class="entry-content">

<p>World champion Lucinda Brand claimed the sixth of sixteen rounds of the 2021-2022 ‘cross World Cup in Tabor, Czech Republic on Sunday, extending her series lead over Denise Betsema in an exciting race. Maghalie Rochette and Sidney McGill were back in World Cup action after skipping the Zonhoven and Overijse rounds. They were the only Canucks racing in the Czech Republic on Saturday. Rochette had her third top-10 result of the 2021-2022 World Cup with 10th.</p>
<figure id="attachment_74090" aria-describedby="caption-attachment-74090" style="width: 472px" class="wp-caption aligncenter"><a href="https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor.png"><img src="https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor.png" alt="" width="472" height="443" class="size-full wp-image-74090" srcset="https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor.png 472w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor-300x282.png 300w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor-160x150.png 160w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/RochetteTabor-320x300.png 320w" sizes="(max-width: 472px) 100vw, 472px" /></a><figcaption id="caption-attachment-74090" class="wp-caption-text">Rochette leads four other riders over the line in Tabor.</figcaption></figure>
<p>You can watch the 2021-2022 UCI Cyclocross World Cup at <a href="https://www.flobikes.com/">FloBikes</a>.</p>
<p><strong>The season leading up to Tabor</strong></p>
<p>October 10: Waterloo, Wis.: 1) Vos 2) Brand 3) Betsema 10) Rochette,<br />
October 13: Fayetteville, Ark: 1) Brand 2) Betsema 3) Honsinger 7) Rochette<br />
October 17: Iowa City, Iowa: 1) Vos 2) Betsema 3) Vas 22) Rochette<br />
October 24: Zonhoven, Belgium: 1) Betsema 2) Brand 3) Alvarado<br />
October 31: Overijse, Belgium 1) Vas 2) Pieterse 3) Brand<br />
1) Brand 147 pts<br />
2) Betsema 147 pts<br />
3) Pieterse 112 pts<br />
19) Rochette 39 pts</p>
<div class='code-block code-block-7b14f80e2d81462285b1f83c8cdef945 code-block-5'>

<div id="ai-block"></div>
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_inline'; //string
  adSpecs.sizes = [[1,1], [300, 250], [300, 600], [728, 90]]; //array
  adSpecs.sizeMap = 'CM_inline_narrow'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cyclocross","news"];
  adSpecs.tags = ["2020-2021-uci-cyclocross-world-cup","flobikes","lucinda-brand","maghalie-rochette","puck-pieterse"];
  adSpecs.inURL = 'rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
</script></div>
<p>World champion Lucinda Brand seized the hole shot after the starting gun, with Puck Pieterse grabbing her wheel. Kata Blanka Vas sewed up a gap and created a seven-woman string. Pieterse attacked at the midway point of <strong>Lap 1</strong>. A mob of 10 finished the first 3.4-km lap in 9:01. Rochette was 16th and McGill 32nd.</p>
<figure id="attachment_74087" aria-describedby="caption-attachment-74087" style="width: 845px" class="wp-caption aligncenter"><a href="https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString.jpg" alt="" width="845" height="431" class="size-full wp-image-74087" srcset="https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString.jpg 845w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-300x153.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-768x392.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-160x82.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-320x163.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-480x245.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/TheString-640x326.jpg 640w" sizes="(max-width: 845px) 100vw, 845px" /></a><figcaption id="caption-attachment-74087" class="wp-caption-text">Brand and Pieterse lead the string on Lap 1.</figcaption></figure>
<p>Pieterse continued to lead the ten at the start of <strong>Lap 2</strong> before Brand took over. Pieterse bunny hopped the planks while Brand carried, which put the U23 Dutch woman back in front. Brand and Puck continued to swap the lead. Vas was along for the ride. The trio pried out a gap on the others, with Annemarie Worst and Ceylin del Carmen Alvarado just behind. Rochette was up to 12th, while McGill was 30th. </p>
<p>Vas took her turn at the pointy end of the column, which had grown to seven riders, on <strong>Lap 3</strong>. The group stayed together through the third of six laps. Conditions were dry and no one had to change bikes in the first half of the race. </p>
<figure id="attachment_74088" aria-describedby="caption-attachment-74088" style="width: 775px" class="wp-caption aligncenter"><a href="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse.png"><img src="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse.png" alt="" width="775" height="433" class="size-full wp-image-74088" srcset="https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse.png 775w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-300x168.png 300w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-768x429.png 768w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-160x89.png 160w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-320x179.png 320w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-480x268.png 480w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/BrandVasPieterse-640x358.png 640w" sizes="(max-width: 775px) 100vw, 775px" /></a><figcaption id="caption-attachment-74088" class="wp-caption-text">Brand, Vas and Puck were the main players in the first half of Sunday&#8217;s race.</figcaption></figure>
<p>Denise Betsema, the winner of the Zonhoven round, became more active on <strong>Lap 4</strong>, but Vas and Pieterse didn&#8217;t want her setting the pace. By jumping the hurdles, Pieterse pushed out a six-second gap. Rochette crossed the line in 14th, and McGill was 31st.</p>
<figure id="attachment_74089" aria-describedby="caption-attachment-74089" style="width: 840px" class="wp-caption aligncenter"><a href="https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor.jpg"><img src="https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor.jpg" alt="" width="840" height="436" class="size-full wp-image-74089" srcset="https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor.jpg 840w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-300x156.jpg 300w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-768x399.jpg 768w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-160x83.jpg 160w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-320x166.jpg 320w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-480x249.jpg 480w, https://cyclingmagazine.ca/wp-content/uploads/2021/11/PieterseTabor-640x332.jpg 640w" sizes="(max-width: 840px) 100vw, 840px" /></a><figcaption id="caption-attachment-74089" class="wp-caption-text">Pieterse gets loose on Lap 4.</figcaption></figure>
<p>On the <strong>penultimate lap</strong>, Puck fought to keep her lead. Betsema and Vas toiled to bring her back. Brand was lagging in seventh. Betsema brought the chasers back to Pieterse at the midway point of the fifth circuit. Once more Pieterse bunny hopped some space between herself and the others. Again Betsema yanked her back before riding at the business end of the string. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Into the last lap with 7⃣ riders! Will we have sprint for the victory or will there be someone able to attack? 😱  <a href="https://twitter.com/hashtag/CXWorldCup?src=hash&amp;ref_src=twsrc%5Etfw">#CXWorldCup</a> <a href="https://t.co/9eEzZieivS">pic.twitter.com/9eEzZieivS</a></p>
<p>&mdash; UCI Cyclo-cross World Cup (@UCIcyclocrossWC) <a href="https://twitter.com/UCIcyclocrossWC/status/1459871673520476165?ref_src=twsrc%5Etfw">November 14, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Who was going to win in Tabor? We were in for a heck of a <strong>bell lap</strong>. Brand grabbed the reins. Betsema and Pieterse kept her close. Brand stamped on the pedals after the planks and pushed out a gap, with Puck her closest pursuer. Suddenly it was Worst doing the chasing. But Brand hung tough to triumph. Pieterse was psyched to be runner-up for the second round in a row.  </p>
<p>The next round is next Sunday in Koksijde, Belgium.<br />
<strong><br />
2021-2022 UCI Cyclocross World Cup Round 6, </strong><strong>Tabor</strong><br />
1) Lucinda Brand (The Netherlands/Baloise Trek Lions) 52:00<br />
2) Puck Pieterse (The Netherlands/Alpecin-Fenix) +0:03<br />
3) Annemarie Worst (The Netherlands/777) s.t.<br />
<strong>10) Maghalie Rochette (Canada) +1:16<br />
32) Sidney McGill (Canada) +5:04</strong></p>
<!-- AI CONTENT END 1 -->
<div class="entry-links"></div>
</div>
						<footer class="entry-footer">
<span class="cat-links">Categories: <a href="https://cyclingmagazine.ca/category/cyclocross/" rel="category tag">Cyclocross</a>, <a href="https://cyclingmagazine.ca/category/sections/news/" rel="category tag">News</a></span>
<span class="tag-links">Tags: <a href="https://cyclingmagazine.ca/tag/2020-2021-uci-cyclocross-world-cup/" rel="tag">2020-2021 UCI Cyclocross World Cup</a>, <a href="https://cyclingmagazine.ca/tag/flobikes/" rel="tag">FloBikes</a>, <a href="https://cyclingmagazine.ca/tag/lucinda-brand/" rel="tag">Lucinda Brand</a>, <a href="https://cyclingmagazine.ca/tag/maghalie-rochette/" rel="tag">Maghalie Rochette</a>, <a href="https://cyclingmagazine.ca/tag/puck-pieterse/" rel="tag">Puck Pieterse</a></span>
</footer>

		</div> 
		<div class="infinite-scroll-ad-sidebar">
			<div class="ad1">
				
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_short'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cyclocross","news"];
  adSpecs.tags = ["2020-2021-uci-cyclocross-world-cup","flobikes","lucinda-brand","maghalie-rochette","puck-pieterse"];
  adSpecs.inURL = 'rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>			</div>

			<div class="sticky-wrap">
				
<div id="ai-block"></div>
 
<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_BB'; //string
  adSpecs.sizes = [[300, 250], [300, 600]]; //array
  adSpecs.sizeMap = 'CM_BB_tall'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cyclocross","news"];
  adSpecs.tags = ["2020-2021-uci-cyclocross-world-cup","flobikes","lucinda-brand","maghalie-rochette","puck-pieterse"];
  adSpecs.inURL = 'rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script>			</div>
		</div>
	</div> 
</article>
<div class="repeater-bottom-leaderboard">
	<div class='code-block code-block-center code-block-9'>

<div id="ai-block"></div>

<script>
  var adSpecs = [];
  //choose targeting parameters
  adSpecs.adUnitPath = '/85829978/CM_LB_lower'; //string
  adSpecs.sizes = [[970, 90], [970, 250], [728, 90], [1120, 180], [1120, 270], [1120, 90], [320, 50], [320, 100], [300, 250], [320, 270]]; //array
  adSpecs.sizeMap = 'CM_LB'; //string (sizeMap is defined in the header tab)
  
  //the following are populated automatically
  adSpecs.categories = ["cyclocross","news"];
  adSpecs.tags = ["2020-2021-uci-cyclocross-world-cup","flobikes","lucinda-brand","maghalie-rochette","puck-pieterse"];
  adSpecs.inURL = 'rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead';
  adSpecs.targetPage = 'single';
  
  //call the JS function to load the ad
  console.log(adSpecs);
  aiLoadBlock(adSpecs);
  
</script></div>
</div>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>				</section>
		
		<div id="newsletter-slideout">
			<div id="slideout-form">
			<script type="text/javascript"></script>
                <div class='gf_browser_safari gform_wrapper mc4wp-form-fields_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_5' ><div id='gf_5' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_5' id='gform_5' class='mc4wp-form-fields gform_legacy_markup' action='/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/#gf_5' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_5' class='gform_fields top_label form_sublabel_above description_above'><li id="field_5_3" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_5_3' >Email address:<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_5_3' type='text' value='' class='medium' tabindex='49'  placeholder='Your email address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_5_4" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_5_4' >Comments</label><div class='gfield_description' id='gfield_description_5_4'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_4' id='input_5_4' type='text' value='' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_5' class='gform_button button' value='Sign up' tabindex='50' onclick='if(window["gf_submitting_5"]){return false;}  window["gf_submitting_5"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_5"]){return false;} window["gf_submitting_5"]=true;  jQuery("#gform_5").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=5&amp;title=&amp;description=&amp;tabindex=49' />
            <input type='hidden' class='gform_hidden' name='is_submit_5' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='5' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_5' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_5' id='gform_target_page_number_5' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_5' id='gform_source_page_number_5' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="132"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_5' id='gform_ajax_frame_5' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 5, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_5').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_5');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_5').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_5').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_5').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_5').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_5').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_5').val();gformInitSpinner( 5, 'https://cyclingmagazine.ca/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [5, current_page]);window['gf_submitting_5'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_5').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_5').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [5]);window['gf_submitting_5'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_5').text());}, 50);}else{jQuery('#gform_5').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [5, current_page]);} );} );
</script>
			</div>
			<div id="slideout-tab">
				<img src="https://cyclingmagazine.ca/wp-content/themes/cycling/img/newslettertab.png">
				<span>Newsletter Signup</span>
			</div>
		</div>

<footer id="main-footer">
	<aside id="footer-widget-wrapper">
		<div id="footer-widget-grid" role="complementary">
			<div class="footer-widget">
									<div id="text-2" class="widget_text"><h3 class="widget-title">Digital Edition</h3>			<div class="textwidget"><p>Get the <a style="text-decoration:underline;" href="https://cyclingmagazine.ca/digital-edition/">digital edition</a> of Canadian Cycling Magazine</p>
<a href="https://cyclingmagazine.ca/digital-edition/">
<img class ="cover pull-left" src="https://www.pressdisplay.com/advertising/showimage.aspx?cid=9361&amp;type=thumb120"></a>

</div>
		</div>							</div>
			<div class="footer-widget">
									<div id="text-6" class="widget_text"><h3 class="widget-title">Connect</h3>			<div class="textwidget"><div class="footer-follow-icons">
<p>
<a href="https://www.facebook.com/cyclingmag?fref=ts" target="blank" rel="noopener"><i class="fa fa-facebook-official fa-2x"></i></a>
<a href="https://twitter.com/CanadianCycling" target="blank" rel="noopener"><i class="fa fa-twitter-square fa-2x"></i> </a>
<a href="http://instagram.com/canadiancycling" target="blank" rel="noopener"><i class="fa fa-instagram fa-2x"> </i>  </a>
</p>
</div></div>
		</div><div id="nav_menu-5" class="widget_nav_menu"><h3 class="widget-title">Important Links</h3><div class="menu-footer-1-important-links-container"><ul id="menu-footer-1-important-links" class="menu"><li id="menu-item-71600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71600"><a href="https://cyclingmagazine.ca/contact/advertise/">Advertise</a></li>
<li id="menu-item-30162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30162"><a href="https://secure.indas.on.ca/care/ccl/">Subscribe</a></li>
<li id="menu-item-6589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6589"><a href="https://cyclingmagazine.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6590"><a href="https://cyclingmagazine.ca/contact/editorial/">Editorial</a></li>
<li id="menu-item-61788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61788"><a href="https://cyclingmagazine.ca/contact/">Contact</a></li>
<li id="menu-item-33357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33357"><a href="https://cyclingmagazine.ca/report-error-omission/">Report error or omission</a></li>
</ul></div></div>							</div>
			<div class="footer-widget">
									<div id="text-7" class="widget_text"><h3 class="widget-title">Newsletter</h3>			<div class="textwidget">
                <div class='gf_browser_safari gform_wrapper mc4wp-form-fields_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_2' ><form method='post' enctype='multipart/form-data'  id='gform_2' class='mc4wp-form-fields gform_legacy_markup' action='/cyclocross/rochette-10th-in-sixth-round-of-cross-world-cup-as-brand-wins-to-increase-series-lead/' > 
 <input type='hidden' class='gforms-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' />
                        <div class='gform_body gform-body'><ul id='gform_fields_2' class='gform_fields top_label form_sublabel_above description_above'><li id="field_2_3" class="gfield gfield_contains_required field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_3' >Email address (required):<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_2_3' type='text' value='' class='medium' tabindex='9'  placeholder='Your email address' aria-required="true" aria-invalid="false"  />
                        </div></li><li id="field_2_4" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_4' >First name:</label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_2_4' type='text' value='' class='medium' maxlength='20'  tabindex='10' placeholder='Your first name'  aria-invalid="false"   /> </div></li><li id="field_2_5" class="gfield field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_5' >Last name:</label><div class='ginput_container ginput_container_text'><input name='input_5' id='input_2_5' type='text' value='' class='medium' maxlength='20'  tabindex='11' placeholder='Your last name'  aria-invalid="false"   /> </div></li><li id="field_2_6" class="gfield gform_validation_container field_sublabel_above field_description_above gfield_visibility_visible" ><label class='gfield_label' for='input_2_6' >Name</label><div class='gfield_description' id='gfield_description_2_6'>This field is for validation purposes and should be left unchanged.</div><div class='ginput_container'><input name='input_6' id='input_2_6' type='text' value='' /></div></li></ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_2' class='gform_button button' value='Sign up' tabindex='12' onclick='if(window["gf_submitting_2"]){return false;}  window["gf_submitting_2"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_2"]){return false;} window["gf_submitting_2"]=true;  jQuery("#gform_2").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_2' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='2' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_2' value='WyJbXSIsIjQyMGY1N2E5YjlhYmY3YjEzNzRiOWNmM2I2NmNjMTUxIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_2' id='gform_target_page_number_2' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_2' id='gform_source_page_number_2' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        <p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="92"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
                        </div>
</div>
		</div>							</div>
			<div class="footer-widget">
									<div id="widget_sp_image-12" class="widget_sp_image"><h3 class="widget-title">Support</h3><a href="https://ontariocreates.ca/" target="_blank" class="widget_sp_image-image-link" title="Ontario Creates"><img width="250" height="68" alt="Ontario Creates" class="attachment-full" style="max-width: 100%;" srcset="https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo.png 250w, https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo-160x44.png 160w" sizes="(max-width: 250px) 100vw, 250px" src="https://cyclingmagazine.ca/wp-content/uploads/2020/10/ontario-creates-logo.png" /></a></div>							</div>
		</div>
	</aside>
	<div id="copyright">
		<strong>&copy; 2021 Gripped Publishing Inc.</strong> | 75 Harbord St, Toronto, ON, M5S1G4 | Tel: 416 927 0774 | <a href="https://cyclingmagazine.ca/privacy-policy">Privacy Policy</a> | Website Development by <a href="https://seanrasmussen.ca/" target="blank">Sean Rasmussen</a></small>
	</div>
</footer>

<div id="background-skin">
	<div class="centerbg">
			</div>
</div>


<div id="FlMhInzUruAt" class="iHWNxguWfawf" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"2","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"2","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"iHWNxguWfawf-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider white listing this site.<\/h1>\n\t<p>We've detected that you are using Adblocking software which is preventing the page from fully loading. This site is free to use but the content on it is paid for by the ads you see on this site. We need money to operate the site, pay our staff and freelancers. Please allow our site to serve you ads.<\/p>\n<p><strong>Please add cyclingmagazine.ca to your ad blocking whitelist or disable your adblocking software.\u00a0<\/strong><\/p>\n<p><img src=\"http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif\" onload=\"__gaTracker('send', 'event', 'adblock-popup', 'http:\/\/runningmagazine.ca\/wp-content\/uploads\/2016\/12\/1x1.gif', '\\n Adblock');\"  \/><\/p>\n<\/div>\n<a class=\"close-modal close-iHWNxguWfawf\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://cyclingmagazine.ca/wp-admin/admin-ajax.php";

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.14' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=5.8.1#pubid=ra-5db35c5c91fd25ca' id='addthis_share_button_js-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='an_scripts-js-extra'>
/* <![CDATA[ */
var ajax_object = {"nonce":"b527ea0cba","ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/uploads/yZEAZtwLMTLU/RNTYOpdiiTpW.js?ver=2.2.3' id='an_scripts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/cyclingmagazine.ca\/wp-admin\/admin-ajax.php","alm_nonce":"ba8707bc21","rest_api":"https:\/\/cyclingmagazine.ca\/wp-json\/","rest_nonce":"2cc5a45c3d","pluginurl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Canadian Cycling Magazine","site_tagline":"All things cycling"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.3' id='alm-single-posts-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cyclingmagazine.ca/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.14' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"CAD"},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1"};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2,"code":"CAD"},"base_url":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/cyclingmagazine.ca\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"5":"1","2":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.14' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.5.14' id='gform_placeholder-js'></script>
<script type='text/javascript' defer='defer' src='https://cyclingmagazine.ca/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=2.5.14' id='gform_textarea_counter-js'></script>
<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'80706403',post:'74086',tz:'-5',srv:'cyclingmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '80706403', '74086' ]);
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 5) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [5, 1]) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 2) {if(!jQuery('#input_2_4+.ginput_counter').length){jQuery('#input_2_4').textareaCount(    {'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_2_4').next('.ginput_counter').attr('aria-live','polite');}if(!jQuery('#input_2_5+.ginput_counter').length){jQuery('#input_2_5').textareaCount(    {'maxCharacterSize': 20,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    });jQuery('#input_2_5').next('.ginput_counter').attr('aria-live','polite');}if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [2, 1]) } );
</script>
<script>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</script>

</body>

</html>
